MS Office - WinXP

Every time i open a file i get " choose the program you want to open the file with" how can i get rid of this please

thanks in advance experts
ANGELA11Asked:
Who is Participating?
 
Daniel Van Der WerkenConnect With a Mentor Independent ConsultantCommented:
0
 
donciakasConnect With a Mentor Commented:
Press right button mouse button on file, choose open with -> choose program
select from the list the program You want always to run when double click on file

good luck
0
 
NujsConnect With a Mentor Commented:
Question would be what is the file extension that you are opening?
Try this out (this is the same as what donciakas suggested):
Open Windows Explorer go to Tools | Folder Options | Click File Types Tab |
Locate extensions you want to change association then click change to Choose
program make sure the "Always used the select program to open this kind of
file" is checked

0
 
JimkayysConnect With a Mentor Commented:
Click on the file you want to open and then select the open with button.
Choose the "Select the program from list" option and after choosing the appropriate program, click the check box next to the "always use the selected program to open this kind of file" option the click the OK button. This should let you always open your file without the annoying prompt
0
 
ANGELA11Author Commented:
Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.