Open word and pop up macro

Originally my word 2007 works fine(vista).

Then I opened a word file, it remind some macro are disabled. I just click ok and not enable them.

After that, every time I open word 2007, it will popup as the attached screen.

Seems no report from anti-virus, I deleted Normal.dot following some web, but still not use.

Any suggestion? Thanks
ss.jpg
turbot_yuAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

deisrobinsonCommented:
Have you tried adjusting your macro security settings?
0
turbot_yuAuthor Commented:
I never did it. Any suggestion?

Now my default setting should still be disable macro

It seem just popup reminder that the macros are disabled.

But now even just open word without a .doc file, the popup still come out.
0
deisrobinsonCommented:
Try to enable macros under the local admin account. Restart word. Then disable them again. Restart.

Now see if the pop up comes up again.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

turbot_yuAuthor Commented:
If there are some virus, will this let it in?

Why should do so.
0
deisrobinsonCommented:
Just temporarily try it. you will only be enabling them for a second. If you have adequate virus protection you should be fine.
0
turbot_yuAuthor Commented:
May I know why you suggest do so, thanks.
0
deisrobinsonCommented:
Well my gut feeling is telling me that Office is trying to open some temporary file that contains the macro. So my idea is to let it open that temporary file. Close the file and start fresh. Then you can disable macros again.
0
turbot_yuAuthor Commented:
:(, can I find this file and delete them
0
deisrobinsonCommented:
Deleting the files will not stop word from looking for them.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
turbot_yuAuthor Commented:
en
0
Ben ForceSCADA/ICS Cybersecurity AnalystCommented:
I know this was marked down as resolved but I have found another faster method of resolution that may assist some...

Check to see there is not templates running at the startup of Word. The path: %APPDATA%\Microsoft\Word\Startup should be empty. I found a TbRun9.dot in my path causing the macro issue.

The %APPDATA% path usuall points to C:\Documents and Settings\USERNAME\Application Data

So the path to look at most likely is C:\Documents and Settings\USERNAME\Application Data
Microsoft\Word\Startup

Tip: Don't delete but move the template in the folder to another folder before deleting to confirm this is the issue. Otherwise you may loose a template you needed.
0
Ben ForceSCADA/ICS Cybersecurity AnalystCommented:
In my comment above, please make sure you change the USERNAME in the path to the user name of the user that is having the issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.