Server 2003 share with Snow Leopard

We have a network with about 200 windows clients and 50 Mac users.  all can connect fine to the network shares except one, a new Macbook Pro with snow leopard.  When trying to connect to the share I have tried everything, including installing Microsoft User Authentication Module, even though we didn't need it on other clients, and specifying the port (:139) and still get a "connection failed" error when connecting.

It is not a problem with the network or the share because i can connect to the share using the same username and password form any other mac, just not from this one.

Any ideas would be appreciated!!
bager1802Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

strungCommented:
Check to see if the user has turned on the Mac's firewall.
0
bager1802Author Commented:
Turned off the firewall, restarted, made sure it was still off and Nothing. Anything else I should try?
0
strungCommented:
Are any of the other Macs using Snow Leopard? Is this a Snow Leopard problem?
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

strungCommented:
0
bager1802Author Commented:
It is not even a snow leopard problem because I can access the share with the same username and password from another mac running snow leopard, and its not like something was done to this computer to cause this, it is a new computer, one week old.

That was a great site, unfortunately I had already found it and tried everything there before posting here and nothing worked.
0
strungCommented:
I am running out of ideas. Have you run Software Update to make sure the Mac OS is right up to date?
0
strungCommented:
A couple of other people seem to be having similar problems: http://discussions.apple.com/forum.jspa?forumID=1343&start=0
0
strungCommented:
You could try downloading and installing this:  http://support.apple.com/kb/DL1017
0
marookCommented:
Is there other services running on the server? If so, can you connect to any of them?

What's your IP details - does the MBP get a correct IP lease?
Do you connect using IP address or DNS name?
Can you ping the server from the MBP? (/Applications/Utilities/Network Utility -> ping)
Static or DHCP address?
Any manual DNS server entries? (that could be wrong...)

Details, detail, but they all help! ;-)
0
bager1802Author Commented:
IP details:
     server: Static
     client: DHCP
     IP lease is fine, i can connect to the internet and receive e-mail form the exchange server

Connecting using the IP address

able to ping the server and browse public folders but not authenticate to the share (however I can authenticate from another snow leopard machine)

no manual entries to the DNS or modifications to the hosts file
0
strungCommented:
Try installing the combo updater from the link above.

Also try opening the Keychain Access utility and deleting any stored passwords.

Finally, you could try downloading ONYX and using it to delete caches:  http://www.titanium.free.fr/pgs/english/apps.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bager1802Author Commented:
The Mac Pro said it was up to date but the updater ran and solved the problem so it must have something that is not included in the software update tool.

Excellent work resolving this, i was at the end of my rope!
0
strungCommented:
Sometimes the Combo updater fixes things that incremental updates screw up.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.