Turn off open_basedir on a Windows server

The Title tells it all. How do I turn off open_basedir on a Windows server?

I've commented out the line in the php.ini file, but I'm still getting restrictions when I run the php page.

Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

You need to restart the webserver so the changes can take effect
Curly101Author Commented:
Thanks, but it didn't make a difference.
If you are using IIS with some kind of other panel or something, it may be adding the openbasedir directive to the registry. You might want to check "HKLM\SOFTWARE\PHP\Per Directory Values" directory for the individual settings. If you are using Apache, you should also check the individual settings from httpd.conf. If this still not solved your problem, try to change the open_basedir as follows "open_basedir = c:/;d:/" etc.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.