• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3102
  • Last Modified:

SBS 2008 RWW - Cannot Connect to Client Computers

I have been struggling with this problem for weeks now and cannot seem to get it to work.  I have already installed a GoDaddy Standard SSL Certificate on SBS 2008.  I can access http://companyweb; I can access our https://remote.domain.com/remote successfully, I can read all emails, I can even connect to the server.  However, I can't seem to find a way to connect to any client computers whatsoever.  

I continue to receive the following error message:
VbsScript: Remote Desktop Disconnected
The computer that you are trying to connect to cannot be contacted.  Verify that it is turned on, is awake.

I can't even get the RDP to work on any client computers with the exception of the server.. I'm at a loss
0
dccexpert
Asked:
dccexpert
  • 3
  • 3
  • 2
  • +1
4 Solutions
 
drewha1969Commented:
Have you verified client machines have "Allow users to connect remotely to this computer" in System Properties -> Remote tab?

Check the firewall has an exception to allow Remote Desktop connections too.
0
 
dccexpertAuthor Commented:
Yes this is all configured correctly
0
 
Alex AppletonBusiness Technology AnalystCommented:
Can you RDP from the server to one of the client machines in question?

If so, you have a TS Gateway issue.  If not, then you have a firewall or configuration issue on the client workstation.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
dccexpertAuthor Commented:
Ok I'm not able to RDP from the server.  So I assume I have a firewall or configuration issue no the client workstation.

What needs to be done on the clients end.  I'm using Trend Micro Business Security.
0
 
uescompCommented:
You need to create an exception in the Trend Micro firewall to allow RDP connection (port 3389).
0
 
Alex AppletonBusiness Technology AnalystCommented:
Not quite sure as I am not familiar with that product.  More than likely you need to create an exception in the firewall to allow port 3389.  If you have a support contract, I'd call Trend Micro support to request assistance in creating the exception.  
0
 
Alex AppletonBusiness Technology AnalystCommented:
Just one thing to add.  The base setup of SBS 2008 will configure the Windows Firewall as necessary, as well as adding the necessary configuration client side to make this happen.  If you have edited any of the GPO's it creates to do this you may have caused issues with it.  

I'd focus on the Trend Micro product.  Perhaps you can temporarily disable it or uninstall it from a test system to pinpoint the problem?
0
 
uescompCommented:
Trend micro does have excellent support and will remote in to check out your configuration to verify and assist with setting up within their product, I have contacted trend micro a couple of times and I was very happy with their support team.
0
 
dccexpertAuthor Commented:
Thanks it worked for me
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now