how to configure my wireless router WAG200G

vrynxzent
vrynxzent used Ask the Experts™
on
Hello sir.. can i ask for steps in configuration of my wireless router? i made its connection status to up but still both my pc and laptop has no connections.. i can ping the laptop's ip and vice versa but we both got no internet connection..
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Check the TCP/IP settings on your PC and laptop: they both should have "Obtain an IP address automatically" and "Obtain DNS server address automatically". If you're having difficulty in checking those settings, please post what version of windows you're running on your PC & laptop.
Commented:
Please answer these questions and we can try to assist you better:
can you ping 192.168.1.1 from either PC? (that is the default IP address of a WAG200G) I assume yes because you are configuring the WAG200G, but just to make sure
can you ping yahoo.com ?
can you ping 69.147.125.65 ?

Hi vrynxzent

I need to ask you a some question :
1- your wireless Router Connected to internet ( DSL port UP and internet status UP )
2- your PC and laptop can ping Router

thanks
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
im done setting it up lately and i made it to up.. i can ping the ip add of the laptop but i dont have a connected.. the DSL LED in router is in yellow but the internet LED is red.. i am a PLDT DSL subscriber here in philippines.. bridged type.. less than 1mbps.. :D
Commented:
The red light means that your not logging into your ISP correctly, the status page you've posted confirms that. Are you sure about the RFC 1483 Bridge setting? Don't you have a username & password? I think the setting should be RFC 1483 PPOE and you should enter a username & password. I guess the only people that can confirm those settings are your ISP. Linksys have this help page: http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=19893#phi I see your ISP have a support number; Self-Install Helpdesk (To get assigned username and password for myDSL residential only)  
GMM:  2-7490375  
Regional:  1-800-10-0000-375  

Author

Commented:
they are not giving me any username and password.. the ISP just say that i am in dynamic ip so based on my router's user manual, dynamic configuration uses RFC 1483 Bridge but still i cant connect.. ..
Commented:
I've never setup a DSL connection without a username & password. The linksys help page also confirms that Philippines ISP's require a username/password. Most home users around the world have a dynamic ip and require a username/password. The internet led red light means there's an authentication issue with your ISP, this can only be solved with your ISP.

Author

Commented:
no comment..

Commented:
Thanks for closing; but please tell me what the resulution/answer to the problem was - you said that you didn't have a username/password, but all my findings said that shouldn't be the situation. How was this resolved?

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial