Internet Security zone settings on TS 2003 that has Citirx 4.5

I have TS 2003 that has the Internet Security zone settings configured to Medium-high , while when the users logged into Citrix the settings is set to high for some reason. and that affecting the browsing as no Active X , Java allowed to be installed.
Does any one know why that happening and how to change it.
Thanks
LVL 5
rov17Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Carl WebsterCitrix Technology Professional - FellowCommented:
Have you run RSOP to see if another policy is being applied?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rov17Author Commented:
I don't think it is related to GP as the TS was working fine till I upgraded IE to IE8, The Enhanced Security got applied then after that any user that already has a profile when he logged into that TS which has IE8 he gets (Internet Security zone settings as high)  
Any new user if he logged into the TS that has IE8 first then go to ant other TS server, he is fine,
While if a new user logged into any of the other TS then to the one which IE8 the settings put it self as High.
all the TS got IE7, except for one that who has IE8.
0
dnsguru44Commented:
Remove the enhanced security feature and see if that works.

Go to control panel then select Add/Remove Programs.  Select add/remove windows features.  Scroll down and you will see the enhanced security feature for IE.  Un-check that box and test.  Let me know if that resolves your issue.
0
rov17Author Commented:
That what I have done, but it seems that the users who logged into that server gets the settings in their profiles and it is now following them to any other server after that.
I have tried to add enhanced security then remove it again, had a look into that IEHarden registry key (not exist in both Current user and Local machine) they didn't make any different.
0
dnsguru44Commented:
Then you need to configure IE in group policy for both the user and computer.  Also verify your GP settings for the server.  Last thing, make sure in TS manager you have "don't use temp folders per session" set to yes.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.