Monowall no internet on bridged interface

Hi all

I am running monowall version 1.31

I am having a problem with a monowall in a datacenter environment.

It has 3 interfaces - Lan - WAn and Servers

The wan is bridged with the servers interface.

There is a firewall rule that allows traffic form the Servers interface > to the wan interface but I cant get internet access on any devices behind the bridged server.

Any ideas?

Thanks in advance.
LVL 1
alexanderfotiAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

alexanderfotiAuthor Commented:
I have noticed in the monowall logs that it is allowing traffic in from the servers interface and out of the wan interface but I still cannot get any internet traffic.


Any ideas?
0
alexanderfotiAuthor Commented:
NVM you have to enable promiscous mode on the virtual switches.

Thanks.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.