• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 853
  • Last Modified:

Security Groups and gpresult

I have added a Windows 2003 server on a domain to a Global security group.  However,  when I run gpresult (having run gpupdate on the server), the security group is not shown in the list of security groups.

In Active Directory you can see that the Server is a member of the security group.

Any help appreciated.

Thanks

Will
0
TSC70
Asked:
TSC70
  • 2
1 Solution
 
Joseph DalyCommented:
If it is anything like a user security group you may need to log out and back in to get the changes to apply. However with a server i think this may mean doing a reboot.
0
 
TSC70Author Commented:
Hi, the server will be rebooting tomorrow so I will see if this allows the change to apply.  I had already tried logging  off and this did not help.

Thanks for the suggestion
0
 
TSC70Author Commented:
Reboot was necessary
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now