VmWare View Thin Client

I have a VMware View setup going here and everything is working when I connect to the View manager from a workstation client.

However, when I connect from a thinclient, the connection goes from Active to inactive in about a second.

Here is what I have done.
Telnet from thinclient on 443 and 80 to the manager server successfully.
RDP direct to the virtual Desktop successfully.

Like I said, all is working from the workstations, which use the same ports.

The thinclient is an HP t5145
HP website is usless and so is their support.  I have a support call into vMware but figure I would call on the experts here...

Thanks
LVL 1
lefty431Asked:
Who is Participating?
 
pjwallisConnect With a Mentor Commented:
In the viewmanager what are the log entries as you try to logon with the thinclient.

Could you plesase attach them here.
0
 
vmwarun - ArunCommented:
1.What version of VMware View are you using ?
2.What is the Hardware Config of the Thin Client ?
0
 
lefty431Author Commented:
View is 4.
The thin client is in it's standard config.  Running view 3.0 client.
0
 
lefty431Author Commented:
this seems to be the only one related to anything from the thin client.  like I stated.  when I connect from my desktop, it  works like  a champ.  when I try to connect from the thinclient, i get nothing.. here is what was posted in the log...

Message:  Problem processing HTTP connection: javax.net.ssl.SSLException: Unrecognized SSL message, plaintext connection?
Type:  Warn
Time:  4/26/10 11:35:08 AM
Module:  PooledProcessor
Thread:  pool-1-thread-11
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.