Polycom SIP phones failing to register behind Cisco 871w

I have two Polycom SIP phones behind a freshly installed cisco 851W router. This exact setup functioned correctly behind the customers linksys. I've followed every article and piece of advice I could find regarding NAT issues and SIP over 5060. Specifically, I've added IP Inspect SIP rules to make sure the translation stays alive. Oddly, one line on one phone succeeds in registering, yet the others do not.

show ip inspect session

 Session 826C73E0 (10.1.8.119:5060)=>(206.169.xx.xx:5060) sip SIS_OPEN
 Session 826C6E50 (206.169.xx.x:5060)=>(10.1.8.106:5060) sip SIS_OPEN
 Session 826C6B88 (10.1.8.106:5060)=>(206.169.xx.xx:5060) sip SIS_OPEN
 Session 826C68C0 (206.169.xx.xx:5060)=>(70.182.55.5:1052) sip SIS_OPEN
 Session 826C7970 (206.169.xx.xx:5060)=>(70.182.55.5:1037) sip SIS_OPEN

Scrubbed config posted below:
aaa authentication login xxx local
aaa authentication login xxx local
aaa authorization exec xxx local
aaa authorization network xxx local
!
!
aaa session-id common
!
dot11 syslog
!
dot11 ssid xxxx
   authentication open
   guest-mode
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.1.8.1 10.1.8.100
ip dhcp excluded-address 10.1.8.117
!
ip dhcp pool colo
   network 10.1.8.0 255.255.255.0
   default-router 10.1.8.1
   dns-server 4.2.2.2
!
!
no ip cef
ip inspect name voip sip timeout 3600
ip inspect name voip udp timeout 3600
no ip domain lookup
ip domain name xx.com
ip name-server 168.xx.xx.xx
!
!
!
!
spanning-tree portfast bpduguard
username xxx privilege 15 secret 5 xxx
username xxx privilege 15 secret 5 xxx
username xxx privilege 15 secret 5 xxx
!
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key xxxxx address 0.0.0.0 0.0.0.0
crypto isakmp client configuration address-pool local vpnpool
!
crypto isakmp client configuration group xxxxxxxxxxxxx
 key xxxx
 pool vpnpool
 save-password
 include-local-lan
 max-users 5
 netmask 255.255.255.0
!
crypto isakmp client configuration group xxxxxx
 key xxxxx
 pool xxxxx
!
!
!
!
crypto dynamic-map dynmap 10
 set transform-set ESP-3DES-SHA
 reverse-route
!
!
crypto map dynmap isakmp authorization list xx
crypto map dynmap client configuration address respond
crypto map dynmap 1 ipsec-isakmp dynamic dynmap
!
!
crypto ctcp port 10000
archive
 log config
  hidekeys
!
!
!
bridge irb
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 ip address 70.182.xx.xx 255.255.xx.xx
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip inspect voip in
 ip nat outside
 ip virtual-reassembly
 ip route-cache flow
 duplex auto
 speed auto
 crypto map dynmap
!
interface Dot11Radio0
 no ip address
 !
 encryption key 1 size 40bit 0 xxxxx transmit-key
 encryption mode wep mandatory
 !
 ssid xxxxxxxxx
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 no ip address
 ip tcp adjust-mss 1452
 bridge-group 1
!
!
interface BVI1
 ip address 10.1.8.1 255.255.255.0
 ip inspect voip in
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1412
!
ip local pool vpnpool 192.168.55.10 192.168.55.40
ip default-gateway 70.182.xx.xx
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 70.182.xx.xx
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat sip-sbc
ip nat inside source static tcp 10.1.8.23 8000 interface FastEthernet4 8000
ip nat inside source static udp 10.1.8.23 8000 interface FastEthernet4 8000
ip nat inside source static udp 10.1.8.23 5631 interface FastEthernet4 5631
ip nat inside source static tcp 10.1.8.23 5632 interface FastEthernet4 5632
ip nat inside source static udp 10.1.8.23 5632 interface FastEthernet4 5632
ip nat inside source static tcp 10.1.8.250 7000 interface FastEthernet4 7000
ip nat inside source static udp 10.1.8.250 7000 interface FastEthernet4 7000
ip nat inside source static tcp 10.1.8.251 7001 interface FastEthernet4 7001
ip nat inside source static udp 10.1.8.251 7001 interface FastEthernet4 7001
ip nat inside source static tcp 10.1.8.252 7002 interface FastEthernet4 7002
ip nat inside source static udp 10.1.8.252 7002 interface FastEthernet4 7002
ip nat inside source static udp 10.1.8.253 7003 interface FastEthernet4 7003
ip nat inside source static tcp 10.1.8.253 7003 interface FastEthernet4 7003
ip nat inside source static tcp 10.1.8.76 8010 interface FastEthernet4 8010
ip nat inside source static udp 10.1.8.76 8010 interface FastEthernet4 8010
ip nat inside source static tcp 10.1.8.76 5633 interface FastEthernet4 5633
ip nat inside source static tcp 10.1.8.76 5634 interface FastEthernet4 5634
ip nat inside source static udp 10.1.8.76 5633 interface FastEthernet4 5633
ip nat inside source static udp 10.1.8.76 5634 interface FastEthernet4 5634
ip nat inside source route-map nonat interface FastEthernet4 overload
ip nat inside source static tcp 10.1.8.117 8080 70.182.xx.xx 8090 extendable
!
access-list 1 permit 10.1.8.0 0.0.0.255
access-list 110 deny   ip 10.1.8.0 0.0.0.255 192.168.55.0 0.0.0.255
access-list 110 permit ip 10.1.8.0 0.0.0.255 any
snmp-server community xx RO
snmp-server location 
snmp-server enable traps disassociate
snmp-server enable traps deauthenticate
snmp-server enable traps authenticate-fail
snmp-server enable traps dot11-qos
snmp-server enable traps switch-over
snmp-server enable traps rogue-ap
snmp-server enable traps wlan-wep
snmp-server enable traps config
snmp-server enable traps cpu threshold
snmp-server host xx.xx.xx.xx
no cdp run
route-map nonat permit 10
 match ip address 110
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip

Open in new window

LVL 5
BooSTidAsked:
Who is Participating?
 
BooSTidAuthor Commented:
Well, apparently these forums don't offer much help these days.

Anyway, if anyone was curious, the solution ended up disabling all of cisco's sip specific functionality; and voila, phones registered.

no ip nat service sip tcp port 5060
no ip nat service sip udp port 5060

(default on, won't show up in config)

as referenced here:

http://www.twist-networks.com/support/kb-article/disable-sip-fixup

0
 
BooSTidAuthor Commented:
Some debug info to try and help the issue:

*Mar  3 08:30:11.683: CBAC sis 826C68C0 --> SIS_OPEN (206.169.xx.xx:5060) (70.182.xx.xx:1052)
*Mar  3 08:30:11.683: CBAC sis 826C68C0 L4 inspect result: PASS packet 83218C0C (206.169.xx.xx:5060) (70.182.xx.xx:1052) bytes 548 sip
*Mar  3 08:30:11.683: CBAC sis 826C68C0 sip L7 inspect result: PASS packet
*Mar  3 08:30:11.699: CBAC Pak 83204F30 Find session for (0:10.1.yy.yy:5060) (0:206.169.yy.yy:5060) udp
*Mar  3 08:30:11.699: CBAC sis 826C6B88 SIS_OPEN
*Mar  3 08:30:11.699: CBAC Pak 83204F30 IP: s=70.182.yy.yy (BVI1), d=206.169.yy.yy (FastEthernet4), len 563, proto=17
*Mar  3 08:30:11.699: CBAC sis 826C6B88 Saving UDP State: SIS_OPEN/ i_sendcnt 1378910 r_sendcnt 0
*Mar  3 08:30:11.699: CBAC UDP: sis 826C6B88 pak 83204F30 SIS_OPEN UDP packet (10.1.yy.yy:5060) => (206.169.yy.yy:5060) datalen 521
*Mar  3 08:30:11.699: CBAC sis 826C6B88 --> SIS_OPEN (10.1.yy.yy:5060) (206.169.yy.yy:5060)
*Mar  3 08:30:11.699: CBAC sis 826C6B88 L4 inspect result: PASS packet 83204F30 (70.182.yy.yy:1051) (206.169.yy.yy:5060) bytes 521 sip

It really seems like it's being translated correctly... I can't for the life of me figure out what is different about this cisco that would cause it to not work when it functioned just fine with the linksys in place.
0
 
tirabytesCommented:
Hi!

Try this..

ip nat inside source static udp xxx.xxx.xxx.xxx 5060 interface fastethernet4 5060


Also you might want to try to disable SIP Helper;

no ip nat service sip udp port 5060
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
BooSTidAuthor Commented:
you can't just statically nat one phone, as there are multiple phones.
0
 
BooSTidAuthor Commented:
Also, I had disabled SIP SBC; I was messing around with it and apparently hadn't removed it when I posted this config
0
 
Steve JenningsIT ManagerCommented:
BooSTid,

It would be far easier to figure out what's happening if you could trace the connection and see the response back from the registration server about the failure.

So, you have phone A and phone B. Phone A registers and phone B fails. If you "unregister" phone A, will phone B register?

Good luck,
SteveJ
0
 
BooSTidAuthor Commented:
Admittedly I have not tried unregistered one line to see if that allows another line to register, which I had intended to do but ran out of time.

The registration server itself sees all registration attempts, and sends a response, but that's as far as it gets. There are no "errors" so to speak. I have not gone as far as setting up a hub and doing any packet inspection, but I have monitored the nat translation tables on the router, and as far as I can tell, they seem to be functioning correctly.

In the end, they ended up publicly IP'ing each phone, but that's a workaround, not a solution. I need to figure out how to fix this issue because I will run into it again in the very near future.
0
 
Steve JenningsIT ManagerCommented:
Well . . . one red flag is that you say the registration server "responds" and then  . . . nothing.

The sequence is:
1 - send a registration request to registrar
2 - registrar replies with "401 Unauthorized"
3 - phone replies with nonce (MD5 hash of username+password)
4 - registrar replies with an OK

I realize you had this all working with a linksys, but that scenario sounds like the phone never responded to the "401 Unauthorized" sent by the registrar as if the phone didn't even think it was registering. Seems to me like the registration for phones on a Linksys is set up on the linksys itself where the phones register to linksys and linksys "registers" to the Proxy or the provider. The user name and password are all in the Linksys setup.

That said, that doesn't explain why one phone registered and the others didn't. Actually, there's lots of reasons for that. But it's meaningless (and Im too lazy) to go into that without more detail.


Good luck,
SteveJ
0
 
BooSTidAuthor Commented:
We're a bit out of my area of expertise, but I'll post the log from the registration server. I've scrubbed IP's.

Perhaps I'm mistaken in seeing actual registration attempts; as these don't look very similar to other ones that I've seen. But this is the only traffic from that site to this server. I'm curious why this traffic isn't on 5060.

I appreciate the help.
2010/04/23 14:36:18.679 [B3126B90] DEBUG: ==> Message Received from IP:Port 70.182.55.5:1051
                                   DEBUG:  ==> Via: SIP/2.0/UDP 70.182.55.5:1052;branch=z9hG4bKea4863baDC04E5B1
                                   DEBUG:  ==> Contact: <sip:498-801@70.182.xx.xx:1052>;methods="INVITE, ACK, BYE, CANCEL, OPTIONS, INFO, MESSAGE, SUBSCRIBE, NOTIFY, PRACK, UPDATE, REFER"

2010/04/23 14:36:18.679 [B3126B90] DEBUG: [8a8a7ef0-ec368046-717e3d37@10.1.8.106] Get UDP IP [70.182.xx.xx] and Port [1051]

2010/04/23 14:36:18.679 [B3126B90] DEBUG: [8a8a7ef0-ec368046-717e3d37@10.1.8.106] CheckIPRoute - contact IP:port [70.182.xx.xx:1052], via IP:port [:0], dest IP:port [70.182.xx.xx:1051]

2010/04/23 14:36:18.679 [B3126B90] DEBUG: Get UDP IP [70.182.xx.xx] and Port [1051]

2010/04/23 14:36:18.679 [B3126B90] DEBUG: [8a8a7ef0-ec368046-717e3d37@10.1.8.106] Get UDP IP [70.182.xx.xx] and Port [1051]

2010/04/23 14:36:18.679 [B3126B90] DEBUG: [8a8a7ef0-ec368046-717e3d37@10.1.8.106] CheckIPRoute - contact IP:port [70.182.xx.xx:1052], via IP:port [:0], dest IP:port [70.182.xx.xx:1051]

2010/04/23 14:36:18.680 [B3126B90] DEBUG: IP:PORT = 70.182.xx.xx:1051
                                   DEBUG:  ==> Via: SIP/2.0/UDP 70.182.xx.xx:1052;received=70.182.xx.xx;rport=1052;branch=z9hG4bKea4863baDC04E5B1
                                   DEBUG:  ==> Contact: <sip:498-801@70.182.xx.xx:1052>;methods="INVITE, ACK, BYE, CANCEL, OPTIONS, INFO, MESSAGE, SUBSCRIBE, NOTIFY, PRACK, UPDATE, REFER"

                                   DEBUG:  ==> Contact: <sip:498-801@70.182.xx.xx:1052>;expires=60

                                   DEBUG:  ==> Via: SIP/2.0/UDP 70.182.xx.xx:1052;received=70.182.xx.xx;rport=1052;branch=z9hG4bKea4863baDC04E5B1

Open in new window

0
 
Steve JenningsIT ManagerCommented:
That doesn't look right . . . Im not sure what kind of registration server you are targeting, but it doesn't look like you were really sending a registration request.

Good luck,
SteveJ
0
 
BooSTidAuthor Commented:
I'm sorry, I posted the log from the load balancer, and no the SIP registrar.

Posted below is the correct log. You can see the registration request come in, the 401 unauthorized go back, and then no response from there.

sirad20100423072249.log:2010/04/23 07:38:53.524 [B7B88B90] [415812] DEBUG: Incoming Call Leg 0xb0dc92f8 was created
sirad20100423072249.log:2010/04/23 07:38:53.524 [B7B88B90] [415812] DEBUG:  ==> =======================================
sirad20100423072249.log:                                   [415812] DEBUG:  ==> Message Received
sirad20100423072249.log:                                   [415812] DEBUG:  ==> REGISTER sip:APP-1_SILB-1@206.169.xx.xx:5080 SIP/2.0
sirad20100423072249.log:                                   [415812] DEBUG:  ==> From: "498-xx"<sip:498-xx@206.169.xx.xx>;tag=2E313E35-A470C6D8
sirad20100423072249.log:                                   [415812] DEBUG:  ==> To: <sip:498-xx@206.169.xx.xx>
sirad20100423072249.log:                                   [415812] DEBUG:  ==> Call-ID: 31465299-86c5b49f-379673a@10.1.8.106
sirad20100423072249.log:                                   [415812] DEBUG:  ==> CSeq: 1 REGISTER
sirad20100423072249.log:                                   [415812] DEBUG:  ==> Via: SIP/2.0/UDP 206.169.xx.xx:5060;branch=b49f-379673a
sirad20100423072249.log:                                   [415812] DEBUG:  ==> Record-Route: <sip:206.169.xx.xx:5060;lr>
sirad20100423072249.log:                                   [415812] DEBUG:  ==> Via: SIP/2.0/UDP 70.182.xx.xx:1025;received=70.182.xx.xx;rport=1025;branch=z9hG4bK6dc1dea3C45811EC
sirad20100423072249.log:                                   [415812] DEBUG:  ==> Contact: <sip:498-xx@70.182.xx.xx:1025>;methods="INVITE, ACK, BYE, CANCEL, OPTIONS, INFO, MESSAGE, SUBSCRIBE, NOTIFY, PRACK, UPDATE, REFER"
sirad20100423072249.log:                                   [415812] DEBUG:  ==> User-Agent: PolycomSoundPointIP-SPIP_501-UA/1.6.2.0041
sirad20100423072249.log:                                   [415812] DEBUG:  ==> Max-Forwards: 69
sirad20100423072249.log:                                   [415812] DEBUG:  ==> Expires: 60
sirad20100423072249.log:                                   [415812] DEBUG:  ==> Content-Length: 0
sirad20100423072249.log:                                   [415812] DEBUG:  ==>
sirad20100423072249.log:                                   [415812] DEBUG:  ==>
sirad20100423072249.log:                                   [415812] DEBUG:  ==> ---------------------------------------
sirad20100423072249.log:2010/04/23 07:38:53.524 [B7B88B90] [415812] DEBUG: New registration with no existing regInfo - Handle registration and create regInfo
sirad20100423072249.log:2010/04/23 07:38:53.524 [B7B88B90] [415812] HandleRegistration: Contact URL = [sip:498-xx@70.182.xx.xx:1025]
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] DEBUG: Step through the Via headers to see if a received parameter was received
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] DEBUG: Received IP [70.182.xx.xx:1025] - Using for the Contact NAT value
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] DEBUG: HandleRegistration - Expires delta of [60] found in expires header
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] DEBUG: Get UDP IP [206.169.xx.xx] and Port [5060]
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] DEBUG: CheckIPRoute - contact IP:port [70.182.xx.xx:1025], via IP:port [:0], dest IP:port [206.169.xx.xx:5060]
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] INFO: -->NEWCALL [415812]
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] INFO: Create new call using Standard Callflow
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] INFO: Call Connected to Application [0]
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] INFO: Initialise Standard Callflow
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] INFO: Create new call using Registration Callflow
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] INFO: Initialise REG Callflow
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] DEBUG: Add registration information to information manager
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7B88B90] [415812] DEBUG: Registration Request Received
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7A87B90] [415812] INFO: Process Event (34,REGISTRATION), with Status (0,UNKNOWN_STATUS)
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7A87B90] [415812] 0x00    <NULL DATA>
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7A87B90] [415812] INFO: Current State <IDLE_STATE>
sirad20100423072249.log:2010/04/23 07:38:53.525 [B7A87B90] [415812] DEBUG: IDLE_STATE
sirad20100423072249.log:2010/04/23 07:38:53.526 [B7A87B90] [415812] INFO: Process registration on handler [2967245560]
sirad20100423072249.log:2010/04/23 07:38:53.526 [B7A87B90] [415812] INFO: Parse Registration Message
sirad20100423072249.log:2010/04/23 07:38:53.526 [B7A87B90] [415812] INFO: Register 498-xx@206.169.xx.xx as [498-xx@70.182.xx.xx:1025, 498-xx@70.182.xx.xx:1025] for 60 seconds
sirad20100423072249.log:2010/04/23 07:38:53.526 [B7A87B90] [415812] DEBUG:  <== <CC_c>
sirad20100423072249.log:                                   [415812] DEBUG:  <==   <CC MessageType='SIEvent' CallID='SC-001-01-415812' Subtype='Reg' SIPAddress='498-xx@206.169.xx.xx' ContactAddressRaw='498-xx@70.182.xx.xx:1025' ContactAddressNAT='498-xx@70.182.xx.xx:1025' ExpireTime='20100423073953' Tracing='N'>
sirad20100423072249.log:                                   [415812] DEBUG:  <==   </CC>
sirad20100423072249.log:                                   [415812] DEBUG:  <== </CC_c>
sirad20100423072249.log:2010/04/23 07:38:53.526 [B7A87B90] [415812] INFO: Next State <WAIT_REG_RESP_STATE>
sirad20100423072249.log:2010/04/23 07:38:53.537 [B7683B90] [415812] DEBUG: Message Received From Application:
sirad20100423072249.log:2010/04/23 07:38:53.537 [B7683B90] [415812] DEBUG:  ==> <CC_s>
sirad20100423072249.log:                                   [415812] DEBUG:  ==>   <CC AuthPass='xx' AuthUser='498-xx' CallID='SC-001-01-415812' MessageType='CCEvent' Realm='xx' Seq='0422129536' Subtype='Auth'/>
sirad20100423072249.log:                                   [415812] DEBUG:  ==> </CC_s>
sirad20100423072249.log:2010/04/23 07:38:53.537 [B7A87B90] [415812] INFO: Process Event (24,MEDIACONTROL), with Status (0,UNKNOWN_STATUS)
sirad20100423072249.log:2010/04/23 07:38:53.537 [B7A87B90] [415812] 0x00    <NULL DATA>
sirad20100423072249.log:2010/04/23 07:38:53.538 [B7A87B90] [415812] INFO: Current State <WAIT_REG_RESP_STATE>
sirad20100423072249.log:2010/04/23 07:38:53.538 [B7A87B90] [415812] DEBUG: WAIT_REG_RESP_STATE
sirad20100423072249.log:2010/04/23 07:38:53.538 [B7A87B90] [415812] INFO: Send Media Control to ALL
sirad20100423072249.log:2010/04/23 07:38:53.538 [B7A87B90] [415812] DEBUG: Channel Range 0 to 99
sirad20100423072249.log:2010/04/23 07:38:53.538 [B7A87B90] [415812] INFO: Authentication Requested - Realm: xx, Username: 498-xx, and Password: xx
sirad20100423072249.log:2010/04/23 07:38:53.538 [B7A87B90] [415812] DEBUG: Authentication using Realm [xx], Username [498-xx], and Password [xx]
sirad20100423072249.log:2010/04/23 07:38:53.538 [B7A87B90] [415812] DEBUG: Authentication not found in registration invite - send authentication request using realm [phoenixsoft.com]
sirad20100423072249.log:2010/04/23 07:38:53.538 [B7A87B90] [415812] DEBUG:  <== =======================================
sirad20100423072249.log:                                   [415812] DEBUG:  <== Message Sent
sirad20100423072249.log:                                   [415812] DEBUG:  <== SIP/2.0 401 Unauthorized
sirad20100423072249.log:                                   [415812] DEBUG:  <== From: "498-xx"<sip:498-xx@206.169.xx.xx>;tag=2E313E35-A470C6D8
sirad20100423072249.log:                                   [415812] DEBUG:  <== To: <sip:498-xx@206.169.xx.xx>;tag=b0dc92f8-1d31a9ce-13d8-5506-bbb0a-205d12f2-bbb0a
sirad20100423072249.log:                                   [415812] DEBUG:  <== Call-ID: 31465299-86c5b49f-379673a@10.1.8.106
sirad20100423072249.log:                                   [415812] DEBUG:  <== CSeq: 1 REGISTER
sirad20100423072249.log:                                   [415812] DEBUG:  <== WWW-Authenticate: Digest realm="xx",nonce="b0dc92f8b56f",stale=true,algorithm=MD5,qop="auth"
sirad20100423072249.log:                                   [415812] DEBUG:  <== Contact: <sip:498-xx@70.182.xx.xx:1025>;expires=60
sirad20100423072249.log:                                   [415812] DEBUG:  <== Supported: timer,replaces
sirad20100423072249.log:                                   [415812] DEBUG:  <== Via: SIP/2.0/UDP 206.169.xx.xx:5060;branch=b49f-379673a
sirad20100423072249.log:                                   [415812] DEBUG:  <== Via: SIP/2.0/UDP 70.182.xx.xx:1025;received=70.182.xx.xx;rport=1025;branch=z9hG4bK6dc1dea3C45811EC
sirad20100423072249.log:                                   [415812] DEBUG:  <== Content-Length: 0
sirad20100423072249.log:                                   [415812] DEBUG:  <==
sirad20100423072249.log:                                   [415812] DEBUG:  <==
sirad20100423072249.log:                                   [415812] DEBUG:  <== ---------------------------------------
sirad20100423072249.log:2010/04/23 07:38:53.538 [B7A87B90] [415812] DEBUG: TranscFinalDestResolveHandler - Message Type [RESPONSE] with Transc [0xb0dc92f8]
sirad20100423072249.log:2010/04/23 07:38:53.540 [B7A87B90] [415812] DEBUG: Found existing regInfo - Check the status of the registration
sirad20100423072249.log:2010/04/23 07:38:53.540 [B7A87B90] [415812] DEBUG: Authentication - Request sent and status set
sirad20100423072249.log:2010/04/23 07:38:53.540 [B7A87B90] [415812] INFO: Next State <WAIT_AUTH_RESP_STATE>
sirad20100423072249.log:2010/04/23 07:38:58.538 [B7683B90] [415812] DEBUG: Message Received From Application:
sirad20100423072249.log:2010/04/23 07:38:58.538 [B7683B90] [415812] DEBUG:  ==> <CC_s>
sirad20100423072249.log:                                   [415812] DEBUG:  ==>   <CC CallID='SC-001-01-415812' MessageType='CCEvent' RegStatus='Denied' Seq='0422134538' Subtype='Reg'/>
sirad20100423072249.log:                                   [415812] DEBUG:  ==> </CC_s>
sirad20100423072249.log:2010/04/23 07:38:58.539 [B7A87B90] [415812] INFO: Process Event (71,EVETTREQ), with Status (0,UNKNOWN_STATUS)
sirad20100423072249.log:2010/04/23 07:38:58.539 [B7A87B90] [415812] 0x00    <NULL DATA>
sirad20100423072249.log:2010/04/23 07:38:58.539 [B7A87B90] [415812] INFO: Current State <WAIT_AUTH_RESP_STATE>
sirad20100423072249.log:2010/04/23 07:38:58.539 [B7A87B90] [415812] DEBUG: WAIT_REG_AUTH_STATE
sirad20100423072249.log:2010/04/23 07:38:58.539 [B7A87B90] [415812] INFO: Event (71,EVETTREQ) not handled in State <WAIT_AUTH_RESP_STATE>, Check DEFAULT
sirad20100423072249.log:2010/04/23 07:38:58.539 [B7A87B90] [415812] DEBUG: DEFAULT_STATE
sirad20100423072249.log:2010/04/23 07:38:58.539 [B7A87B90] [415812] MINOR: Received an event request from JCC in default handler - ignore
sirad20100423072249.log:2010/04/23 07:38:58.539 [B7A87B90] [415812] INFO: Next State <WAIT_AUTH_RESP_STATE>
sirad20100423072249.log:2010/04/23 07:39:25.541 [B7B88B90] [415812] DEBUG: Found existing regInfo - Check the status of the registration
sirad20100423072249.log:2010/04/23 07:39:30.528 [B7A87B90] [415812] INFO: Process Event (20,ABORT), with Status (0,UNKNOWN_STATUS)
sirad20100423072249.log:2010/04/23 07:39:30.528 [B7A87B90] [415812] 0x00    <NULL DATA>
sirad20100423072249.log:2010/04/23 07:39:30.528 [B7A87B90] [415812] INFO: Current State <WAIT_AUTH_RESP_STATE>
sirad20100423072249.log:2010/04/23 07:39:30.528 [B7A87B90] [415812] DEBUG: WAIT_REG_AUTH_STATE
sirad20100423072249.log:2010/04/23 07:39:30.528 [B7A87B90] [415812] INFO: Event (20,ABORT) not handled in State <WAIT_AUTH_RESP_STATE>, Check DEFAULT
sirad20100423072249.log:2010/04/23 07:39:30.528 [B7A87B90] [415812] DEBUG: DEFAULT_STATE
sirad20100423072249.log:2010/04/23 07:39:30.528 [B7A87B90] [415812] MINOR: Failed to receive a response in 37 seconds - abort registration
sirad20100423072249.log:2010/04/23 07:39:30.529 [B7A87B90] [415812] INFO: Next State <WAIT_AUTH_RESP_STATE>
sirad20100423072249.log:2010/04/23 07:39:30.529 [B7A87B90] INFO: <--ENDCALL [415812]
sirad20100423072249.log:2010/04/23 07:39:30.529 [B7A87B90] [415812] MINOR: Cleanup found registration information
sirad20100423072249.log:2010/04/23 07:39:30.529 [B7A87B90] [415812] DEBUG: Cleanup done

Open in new window

0
 
Steve JenningsIT ManagerCommented:
Garbage in, garbage out

Good luck,
SteveJ
0
 
Bert2005Commented:
I am definitely late to the party, but I was curious as to what you meant by,

"Well, apparently these forums don't offer much help these days."
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.