card type command Cisco 2801

I'm setting up a new Cisco 2801 router for a T1 with a VWIC2-2MFT-T1/E1 card.  I'm getting this message:

card type command needed for slot/vwic-slot 0/3

This is what I've tried so far:

conf t
card type t1 0 3

No error after the above.  When I type exit, and then do a sho config, I'm still seeing that message.

Router(config)#controller t1 0/3/0
Router(config-controller)#framing esf
Router(config-controller)#linecode b8zs
Router(config-controller)#channel-group 0 timeslots 1-24 speed 64

No errors here.  I'm not seeing a serial interface in the config though, and still getting that card type error.  

Thanks.
j_aebiAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

harbor235Commented:


Do you have the correct version of IOS installed?, which version do you have? You need at least
12.3(8)T4.

Why are you using "controller t1 0/3/0" ? try "controller t1 0/3"
Here is a good link;

http://www.cisco.com/en/US/products/hw/modules/ps2617/products_configuration_example09186a008052c920.shtml#Configure

harbor235 ;}


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Steve JenningsSr Manager Cloud Networking OpsCommented:
harbor235 is on to something  . . . make sure your IOS supports that card.

Open a ticket with Cisco.

Good luck,
SteveJ
0
j_aebiAuthor Commented:
Arg, I must have done something out of order.  I just tried again, and it worked fine.   (IOS = 12.4).  Not sure what I did differently, but thanks to you both for responding.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.