how to configure my laptop for WPA2 setup

I can not hook my T42 on this wireless connection (my neighbors), but it worked on my wife’s computer.

It said the following:
Unable to connec to the selected wireless network.
You may need to configure your system to support the authentication method that in use.

Wireless mode is 802 11g
WPA2
OS is window XP professional

Any ideal?
thanks
 
mshox1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nenad RajsicCommented:
your wireless adapter does not support WPA2
install this update and that will fix your problem
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-62875
0
Nenad RajsicCommented:
also make sure that you have this update installed on your XP machine: http://www.microsoft.com/downloads/details.aspx?FamilyID=662bb74d-e7c1-48d6-95ee-1459234f4483&displaylang=en
0
mshox1Author Commented:
which one I should download and install first?  is the sequence make any difference?
please advise

thanks
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Nenad RajsicCommented:
install that update from Microsoft first and see if it works and then if you are still unable to connect update your driver (link in my first post)
let me know if that solves your problem
0
XoduusCommented:
Make sure your lap top can connect to a "g" wireless network, then work on getting driver that allows you to connect to the "g" network using your wireless card if you can find it you have to replace it for a newer one that supports this type wireless network  connection ans safety protocols. I hope this helps you to answer your question
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mshox1Author Commented:
I went out to purchased an external USB network adaptor
and disabled the current built in.  it works in this cases.

thank you

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.