Windows 7 laptop no logon servers availiable while using a domain login without a network cable

I am trying to enable a laptop to logon without the domain present for a user to use a laptop outside the company.  We use RSA secure login and wanted the laptop to login and then connect to the domain through RSA secure ID.  I am running Windows 7 Enterprise edition and get the message.

There are currently no logon servers availiable to service your request.

Does anybody know a way to enable Windows 7 to logon without a network cable attached.  I have tried to change a registry setting to change it from 0 to 0-50 with no luck here.
LVL 1
s2000loverAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jason WatkinsIT Project LeaderCommented:
What type of server infrastructure do you have? You could try using DirectAccess, which ships with Windows 7 Pro. and up.
0
Jason WatkinsIT Project LeaderCommented:
0
rapid14500Commented:
Did you login as the user while onsite?

Even with Windows XP if you do not have the user login to the domain before going to the field, you are denied access.

Windows is unable to validate credentials. If you setup a admin account, you will have to use that or a local login.
0
McKnifeCommented:
Hi.
You wrote
> ...I have tried to change a registry setting to change it from 0 to 0-50 with no luck here.
I think you are talking abot the cachedlogonscount registry entry. Default is 10, not zero, so this could be the problem: it had been modified before.
If this new modification is ok with your policies, set it to the default of 10 and restart, login while connected to the domain, logoff, disconnect and try again. If it still does not work, the reason can only be an active group policy - if so, start rsop.msc to locate and alter it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.