Domino cluster port windows- CLUSTER_TcpIPAddress=0,

I created 2 TCP ports for cluster replication  by name CLUSTER in server1 and server 2 which are member of the domino cluster. I connected both the servers using the additional NIC using a cable and assigned the IP address and I can ping between the servers using IP and host name by putting the host name is the host file. Now I need to put an entry in the notes.ini file for these ports. I am confused with this. My server IPs are and I put the entry in the notes.ini in server with IP as  CLUSTER_TcpIPAddress=0, and for server as  CLUSTER_TcpIPAddress=0,  I need to make sure that this is correct?
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sjef BosmanGroupware ConsultantCommented:
> My server IPs are and
Is there a typo, didn't you mean and ?

But there is a Help document that explains all: in the Admin Help, look for the document "Setting up a private LAN for a cluster". Or look here:
jobby1Author Commented:
sorry tying mistake I mean and
jobby1Author Commented:
But I cant change the protocol to TCP in the server document.It is by default to netbios
OWASP: Threats Fundamentals

Learn the top ten threats that are present in modern web-application development and how to protect your business from them.

I don't understand how you cannot change the server document.
Open it in edit mode and add entries:

Port                        Cluster
Protocol                  TCP
Notes Network            Cluster Network
Net Address            IP address or DNS name
Enabled                  ENABLED
Sjef BosmanGroupware ConsultantCommented:
Otherwise, in the notes.ini file, go to the lines like

and change that in
jobby1Author Commented:
I mean the port setting as highlighted in the pic attached
jobby1Author Commented:
Sjef BosmanGroupware ConsultantCommented:
From my first link:
"Create a Port. Using the Administration Client, select the Configuration tab, Tools, Server, Setup Port. You will then need to create and enable a new Port prior to be used by the server being configured for cluster functionality."
jobby1Author Commented:
I created the same but still the protocol remains netBios when I tried to edit the server document. I do not from where it is picking up.
OK, you're right, I could have posted the direct link:

This is the link named "Binding an NRPC port to an IP address" in the page that opens if you follow the link from my previous post.

You should edit server's notes.ini.

But you can first try to create new TCP port by opening Domino Administrator > Server tab > Status tab > Tools menu > Ports > Setup > New...
and then restart server and the values should be filled in your server document.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jobby1Author Commented:
No where I could see we need to restart the sever for updating in the names.nsf. I will try now.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.