Cannot connect Vmware pc to internet through host pc.

I am running Vmware 6.5.2
I am having difficulty in establishing a internet connection from my Vmware pc (am running MS server 2003 on it) using the internet connection of the host pc (am running XP pro in a workgroup on it).

HOST PC
The hosting pc is my home pc and I have a ADSL connection to the internet on it. It is working fine.
All LAN settings on the host pc are set to default i.e. nothing static, all set to DHCP.  
Under LAN settings in internet connection are unticked, i.e. no script, no proxy etc.

VMWARE PC
The Vmware pc is running MS server 2003 STD.
The internet LAN settings are identical to the host's settings.
I have set the Virtual network editor settings of the guest machine to use the same network adapter card as the one the host uses, see my screen shots.

Any assistance would be greatly appreciated.
Regards
Host-virtual-adapters.bmp
Host-virtual-network-mapping.bmp
Summary-virtual-network-editor.bmp
MichaelK2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

deisrobinsonCommented:
Try temporarily turning off the host pc firewall. Then try to connect.
0
MichaelK2Author Commented:
I have done that. Turned  of f/wall on both host and guests nic.
Am getting a bit desperate.
0
deisrobinsonCommented:
And you are sure you don't have any software installed that has a stateful firewall like vpn or anything correct?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

MichaelK2Author Commented:
No, I recently reinstalled my  home pc.
Very std s/ware installed.
Cant think of any s/ware I may of installed that would interfere with host network connectivity.
I have been googling this a lot and a lot of the hits talk about bridging. Does the solution not lie there?
0
vmwarun - ArunCommented:
Are you trying to connect using Remote Desktop from outside your Host or are you having problems in connecting the VM to the Internet ?

If its the second case, have you installed VMware Tools within the VM ?
0
MichaelK2Author Commented:
I can connect to the internet from my host pc fine. But not from within my vmware pc.
I have installed the Vmware tools within the VM.
0
vmwarun - ArunCommented:
Start -> Run -> cmd and type ipconfig on your Virtual Machine and paste the output here.

Start -> Run -> cmd and type ipconfig on your host (XP Pro) and paste the output here.

NOTE : Please use PNG format next time to upload your screen-shots so that the file sized is compressed to a higher extent.
0
MichaelK2Author Commented:
Thanks Arunraju
Have had a m/board and h/drive failure on home pc. Yes i know......always happens when you can least afford it, so wont be trying again for the next few days.
Will take note to use PNG format in future.

Cheers
0
vmwarun - ArunCommented:
I am glad to be of help. Please let me know how it goes after everything gets fixed.
0
MichaelK2Author Commented:
Have uploaded IPCONFIG'S of both machines.
Ipconfig-of-host-pc.PNG
0
MichaelK2Author Commented:
Have uploaded IPCONFIG'S of both machines.
Ipconfig-of-virtual-machine.PNG
0
vmwarun - ArunCommented:
Since the VM has an IP in the range of 192.168.129.X Subnet, you are using VMnet8 which is the NAT type of Networking.
Try changing the IP to 192.168.0.X Subnet (Bridged Mode) and then try accessing the Internet.
Also navigate to Virtual Machine -> Edit Settings and change the Networking option from NAT to Bridged.
0
MichaelK2Author Commented:
The problem was solved by me to a fresh reload on my pc and vmware.
I did not really have the opportunity to try out any of the offered solutions.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.