SBS 2003 Monitoring - Bad Request (Invalid Hostname)

I setup SBS 2003 monitoring via the wizard to email me daily reports but when they arrive every morning it just says "Bad Request (Invalid Hostname."

Ive reinstalling the monitoring features but no change. There is a SPAM product in place (noSpamToday). What is also weird is that when I go to view the usage reports on the server, it says "page cant be displayed"

What am I missing?
RowyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
Hi,

Refer this article:
http://support.microsoft.com/kb/842693

Hope this helps,
Shree
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RowyAuthor Commented:
shreedhar? Oustanding!!!
Thank you very very much!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.