Trouble logging in with Administrator password w/ SQL Express 2008

I can not enter the Administrator password. Any idea why now?

The fields disabled. AND I seem to have misplaced the "sa" password.

Please let me know ASAP...


newbieweb
NoLogin.jpg
newbiewebSr. Software EngineerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

carsRSTCommented:
Try to change the windows authentication drop down to sql server authentication.  should open up those fields.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Raja Jegan RSQL Server DBA & Architect, EE Solution GuideCommented:
>> I can not enter the Administrator password. Any idea why now?

Yes, change the Authentication drop down value to SQL Authentication in order to enter your username and password.

>> The fields disabled. AND I seem to have misplaced the "sa" password.

If you misplaced your sa password, then you can ask any one having sysadmin privileges to reset sa password or if you have Builtin/administrator account in your machine enabled, then RDC your sql server machine and then Right click SSMS and choose Run as Administrator and provide . in the Server name and Choose Windows Authentication which will work out. And just change the sa password as required.
0
newbiewebSr. Software EngineerAuthor Commented:
Thanks. IK solved the immediate progblem by realized I normally log in via LogMeIn, and switching to Remote Dsktop caused the problem. Using LMI again solved this problem.

Changing the sa password, I will follow you instructions...

Thanks,
newbieweb
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SQL Server 2008

From novice to tech pro — start learning today.