Microsoft Outlook 2007-links are disabled in e-mail messages even after moving it to inbox

Approximately 3 weeks ago I began experiencing a unique kind of problem with Microsoft Outlook 2007. E-mails that were delivered to my junk folder, that I actually wanted to move into my inbox, all had a message on the top of the basically saying that "links and other functionality have been disabled in this message. To restore functionality move this message to the inbox."

The interesting thing was that after moving that e-mail to my inbox, the links were still not active and I still have the same message telling me to move it to my inbox. Any clues? Thanks a lot for your help.
photoman11Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ksharackCommented:
Moving phishing messages out of the Junk E-mail folder  If a message is considered to be phishing, when you move it out of the Junk E-mail folder, the original message format is restored but the links the message contains remain disabled by default. In addition, the Reply and Reply All functionality remains disabled and any attachments in the message remain blocked by default.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
photoman11Author Commented:
is there any way to change this so that the links are not automatically disabled by default?
0
fgrushevskyCommented:
The artcile below explains how to enable or disable links and functionality in phishing e-mail in outlook 2007

http://office.microsoft.com/en-us/outlook/ha012299621033.aspx 
0
Peter HartCommented:
in outlook 2007
Tools - Options - preferences tab (the first one) - "junk E-mail" button
look at the options and uncheck or check what you need. (there is a "disable links" in phishing messages box)
0
photoman11Author Commented:
thanks. That's what I needed to know.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.