Error (Invalid Enviornment block) on ubuntu after using VMWare converter

I am brand new to virtualizing, and pretty new to linux.   This project is my learning project.   I have a web server running on ubuntu.   Right now it is running as a virtual machine in windows 7 (MS virtual PC).   I want to run this server on my newly installed VMWare ESXi / vSphere system.   I downloaded the VMware vCenter standalone converter.  I ran the installer on the linux system and everything seemed to go well.  The server now shows as a valid virtual machine.   However, when I attempt to boot the machine in a console I get this error:    Error:  
"Invalid Environment Block.  Failed to boot default entries.  Press any key to continue."

I have attached a screenshot of the error message.   Is there something else I need to do, I am a bit lost.




Capture.PNG
TSCATAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael WorshamInfrastructure / Solutions ArchitectCommented:
Invalid Environment Block solution
http://ubuntuforums.org/showthread.php?p=8073177
0
JohnBusiness Consultant (Owner)Commented:
When you ran the Converter, did you select the right ouptut disk format for the virtual machine? I had to that when I used Converter on a Windows machine. ... Thinkpads_User
0
TSCATAuthor Commented:
thinkpads_user:  Got me man,  I am brand new to this.  Is there a way I can check that (or change it) after the fact?    

mwecomputers:   I have already seen that page and tried that.  The machine just boots too fast and I cant get to the grub menu
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

JohnBusiness Consultant (Owner)Commented:
Hi TSCAT - I am pretty sure you cannot change the disk format after the fact. And if you cannot boot it (per above post), then I don't know how you should check. The only thing I could suggest is to go back to the real machine, look at its disk format, and try a re-conversion. ... Thinkpads_User
0
TobiasHolmCommented:
Hi!

To get into the GRUB menu, hold down the SHIFT key while booting. You should be able to do this even if the machine boots fast, try holding down SHIFT just before you start the virtual machine and click with the mouse inside the VM-window to set the focus on the machine.

Then follow the thread above: http://ubuntuforums.org/showthread.php?p=8073177

Regards, Tobias
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TSCATAuthor Commented:
Thanks.   Such a simple little thing presenting such a big roadblock.   All set now.   New server is up and running!!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.