Cannot Disable "Show Tab Previews" in Tab Mix Plus

I have, of course, unchecked the box beside Show Tab Previews, but to no avail, so I had to go to Add-ons and disable Tab Preview.

Is this a TMP bug, or have I misunderstood the function of the Show Tab Previews feature?
stcroix103Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

EscuroAnjoCommented:
do you have any other addons to manage your Tabs ? if there try to stop them then try again with TMP .
0
stcroix103Author Commented:
No other add-ons. Thanks  for engaging the question.

Can you comment on this: am I dealing with a TMP bug, or have I misunderstood the  function of the Show Tab Previews feature?

0
EscuroAnjoCommented:
go to "about:config: then search for this "browser.allTabs.previews" make it 'False'  .. this will move the button with four dots away beside the new tab button in tab bar .

if you need screen shot tell me :) .
i hope this solve your problem .
0
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

EscuroAnjoCommented:
also try to reinstall the last version of FF and TMP .

i have FF 3.6.3 and TMP 0.3.8.2 and this feature works like charm so may be reinstall it will solve the problem but first try the first trick in the last post .
0
Marc ZCommented:
stcroix103
what version of Firefox and what version of Tab Mix Plus?
I haven't seen any Tab Previews in Firefox 3.6.3
0
Marc ZCommented:
EscuroAnjo,
Nice work with that browser.alltabs.preview
I like it.

I must have overlooked a new setting somewhere.
0
Marc ZCommented:
stcroix103,
It sounds like you have 2 different Tab Add-ons. Is that correct?
EscuroAnjo showed you how to disable the previews, but I think you might be a little confused.

The Add-on called tab Preview is supposed to  show you previews of the Tab you are hovering over, normally not the Tab you are currently on.

The Tab Mix Plus add-on has a "Show Tab Previews" on it's Options->Display->Tab Bar page. But that places a Button with four dots on it over in the right hand side of the Tabs bar which when Selected (not moused over) pops up a Preview of All open tabs.

So you do have two different settings and displays for your Previews at the moment.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
stcroix103Author Commented:
This comment is posted in order to increase the point value from 250 to 500, because I cannot find a way to accept multiple solutions and increase the points in a single step.
0
stcroix103Author Commented:
Am I a dummy or what! Only the village idiot would confuse an add-on called Tab Preview with a TMP feature called Show Tab Previews. Sheeesh!

Thanks for finding the way through the tall grass.
0
stcroix103Author Commented:
A very sharp eye, mtz1of4, on the distinction between Add-on Tab Preview and TMP option Show Tab Previews. Thanks.

Summary:
There was no bug or malfunction, just confusion about similar names.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.