enable numlock at logon screen

in BIOS, already set keyboard numlock on. using xp professional. after logon, using the script posted on microsoft website to put under startup folder works fine. only issue is at the logon welcome screen, somehow the numlock is off. is there any workaround on this?
grnowAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sarika30Commented:
1.Run Registry Editor.
2.Move to HKEY_USERS\.Default\Control Panel\Keyboard.
3.Change the value for InitialKeyboardIndicators from 0 to 2.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
B HCommented:
note: the comment posted above (http:#a32105764) is a spyware site pushing fake mp3 downloads, that comment should be deleted.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.