• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 428
  • Last Modified:

When enabling Roaming User replicas not created

Running Domino 8.5.1 and Lotus Notes 7.0.4
Having enabled roaming user in Administrator set to not prompt the user, folder for files has been created and the status of the user in the NAB has changed to 'In Progress' but when the user logs in the replicas are not created on the server. Scheduled replication is enabled locally.
This seems to work with some but not with others.
What exactly tells the client to do this?
0
Paul G
Asked:
Paul G
1 Solution
 
fgrushevskyCommented:
Check if the users have necessarypermissions on the roaming server.

user should have at least Author access to the server address book (names.nsf)
If the user has Author access, they must have one of the following:
UserModifier Role
Be listed in the LocalAdmin field of the user's Person document

Must be a database administrator on the roaming server. This is needed to create a folder on a remote server.
0
 
Paul GAuthor Commented:
It is not necessary for the user to have author access or roles in the NAB since the updates are done by adminp.
Turned out to be a problem with replication of adminp. When this was fixed problem was resolved
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now