Event ID 13042 WSUS: Self-Update is not working on SBS 2003 server

Getting this error message on a SBS 2003 server running WSUS.

Log: Application
Type: Error
Event: 13042
Agent Time: 2010-04-25 14:53:34Z
Event Time: 06:51:13 PM 25-Apr-2010 UTC
Source: Windows Server Update Services
Category: Clients
Username: N/A
Computer: server
Description: Self-update is not working.

Does anyone have any suggestions to fix this?
ethernet69Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
0
DonNetwork AdministratorCommented:

Go over....

http://support.microsoft.com/kb/920659 

Usually you can run the command:

 cscript C:\Program files\Update service\setup\installselfupdateonport80.vbs
0
ethernet69Author Commented:
Thanks dstewartjr, I will give that a shot.
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

ethernet69Author Commented:
Tried both of these suggestions, still getting the error.  Any other suggestions?
0
DonNetwork AdministratorCommented:
Ok, since none worked and you seem to have had this problem for awhile now. I would uninstall/reinstall


How to manually remove all of WSUS
http://blogs.technet.com/sus/archive/2008/11/05/how-to-manually-remove-all-of-wsus.aspx

In addition to the Blog above you may also need to remove the "Windows internal Database"


To uninstall Windows Internal Database
Open a command shell.

Call msiexec with the correct key for the operating system platform.

On 32-bit platforms: msiexec /x {CEB5780F-1A70-44A9-850F-DE6C4F6AA8FB} callerid=ocsetup.exe

 On 64-bit platforms: msiexec /x {BDD79957-5801-4A2D-B09E-852E7FA64D01} callerid=ocsetup.exe


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ethernet69Author Commented:
Thanks, this fixed it!
0
enlconsortiumCommented:
@dstewartjrThanks

Wil give this clue a shot
Rgds
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.