3500XL SW_VLAN-4-BAD_VLAN_TIMER_ACTIVE_VALUE

SW_VLAN-4-BAD_VLAN_TIMER_ACTIVE_VALUE

So I'm looking at updating the IOS.  This is an old switch: 3500XL version 12.0(5.3)WC(1)
I have not yet update an IOS, so bear with me please.
The migration path seems to point to 12.0(5)WC7 as the last /maintenance release.
Can I go straight from (5.3)WC(1) to WC7?
**What IOS image should I use and where is it?**      
wildersteinAsked:
Who is Participating?
 
Nayyar HH (CCIE RS)Network ArchitectCommented:
I dont see any reason why you shouldnt be able to upgrade.
Click on the "Download Software" on the Link below..
http://www.cisco.com/en/US/products/hw/switches/ps637/tsd_products_support_eol_series_home.html

Bear in mind this switch is no longer support by Cisco.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.