Dell E6400 won't recognize seagate free agent drive

Dell E6400 laptop won't recognize seagate freeagent external drive unless drive is powered up after laptop is on.  Turned off all usb boot in boot sequence.  Any ideas?
bsd23Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PorpathamCommented:
Hi,
Please check this link to clarify your issue. I think its a compatible problem with that particular model.
http://www.seagate.com/ww/v/index.jsp?locale=en-US&name=Operating_System_Detection_Issue&vgnextoid=1b734a3cdde5c010VgnVCM100000dd04090aRCRD

please Reply
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PorpathamCommented:
Hi,  

This specific free agent HDD not working in Vista and Working well in Windows Xp. Please check and Confirm.
0
PorpathamCommented:
Hi,
List of Compaints about Free Agent External HDD.

http://forums.cnet.com/5208-7591_102-0.html?threadID=327996

http://forums.seagate.com/t5/FreeAgent-Products/Laptop-will-not-recognize-FreeAgent-Desk-500GB/m-p/26713

http://en.community.dell.com/support-forums/laptop/f/3518/p/19262626/19443954.aspx

     I have read on several sites that cables were the cause if the eSATA external device is not recognized. One post said they 'trimmed' the cable end so it would insert further into the eSATA port. It might be that the eSATA/USB port doesn't let the cable go into the port far enough.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

PorpathamCommented:
Hi,
Update

We did some investigation in the other thread and it seemed it it was only certain enclosures which didn't work. Personally, if I connected a drive directly using just a SATA to eSATA converter and power from my desktop, it worked fine. Other people with a NexStar 3 had freezing problems, but some enlosures did not.

Apparently the Nexstar has a problem in the chip where it should be able to support 3.0Gbps but can only do 1.5Gbps (the older SATA version). Usually this is okay, it's just slower, but the M1340 doesn't seem to like it at all.

SOLUTION
I fixed the freezing issue by setting a jumper on the drive itself to limit it to 1.5Gbps instead of 3. eSATA now detects the drive in the enclosure and works fine. Standard hard drives aren't yet faster than 1.5Gb anyway.

0
PorpathamCommented:
Hi,
This link gave the Solution Kindly Check.

http://forum.notebookreview.com/showthread.php?t=348270
0
PorpathamCommented:
Hi,
This link also gave the same Answer. Hope it will sove the proble.
xhttp://en.community.dell.com/support-forums/laptop/f/3518/p/19262626/19443954.aspx

Expecting reply.
0
proton77Commented:
HI,
  Reboot the system and go into system setup (F2), go under post behavior. Select the the USB emulation and turn it off. Turn the USB boot in the boot sequence.

Thanks
Proton
0
bsd23Author Commented:
This fixed the problem for me.  Clarification, the drive would only work if I power cycled it once the laptop was working, I am using Win 7.  Thank you.

Vista and Windows 7:  If the drive works fine on another computer, there are a few steps to try while the drive is connected to the original computer:

d. (unplug the USB cable).
f.Click Start / Windows button in the bottom left corner of the screen
For Windows 7 - In the Search field, type C:\windows\system32\driverstore and press Enter.
h.Delete the file INFCACHE.1.
i.If you get an error when trying to delete this file, try the following steps:
1.Right-click on INFCACHE.1.
2.Select Properties.
3.Click the Security tab.
4.Click the Edit button.
5.Select (Users xxxx-PC\Users) or something like (Users 7xxxx \Users)
6.Under the “Permissions for users” checks mark everything to “Allow All”.
7.Click Apply then OK.
If you receive a Windows Security box click Yes, then OK, then OK again.
8.Right click on INFCACHE.1 file and choose Delete.
9.Reboot and reconnect the drive.  The file should be rebuilt, correcting the problem.
0
bsd23Author Commented:
This is what worked:

d. (unplug the USB cable).
f.Click Start / Windows button in the bottom left corner of the screen
For Windows 7 - In the Search field, type C:\windows\system32\driverstore and press Enter.
h.Delete the file INFCACHE.1.
i.If you get an error when trying to delete this file, try the following steps:
1.Right-click on INFCACHE.1.
2.Select Properties.
3.Click the Security tab.
4.Click the Edit button.
5.Select (Users xxxx-PC\Users) or something like (Users 7xxxx \Users)
6.Under the “Permissions for users” checks mark everything to “Allow All”.
7.Click Apply then OK.
If you receive a Windows Security box click Yes, then OK, then OK again.
8.Right click on INFCACHE.1 file and choose Delete.
9.Reboot and reconnect the drive.  The file should be rebuilt, correcting the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.