Trend IMSS 7 - Email bounce back issue - "Not relayed yet" - Nework Communication Error

IMSS version 7 SP1 with 3 patches already installed. Called Trend support and they said SP1 should take care of this but the problem still exist. I'm still waiting to hear back from them. I was hoping if anyone has encountered this issue in their environment. Your assistance is greatly appreciated.

This only happens to some domains. Users are receiving bounce back error message "The following addresses had delivery problems <email address>Network communication error". In my delivery logs, it shows attempts with this message "not relayed yet" and finally after 10 tries, I see this message "could not be relayed and was deleted, with failure notification email sent.

Is this an issue on my email gateway or the other email server?
occreditAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

occreditAuthor Commented:
I saw this on another tread. I'm going to give it a try.

I've received the following feedback from TrendMicro:

 Change the IdleWaitingSecond as follows:
- Go to &Program Files\Trend Micro\IMSS\ config folder.
- Open the tsmtpd.ini file with notepad.
- Search "IdleWaitingSecond=30" and change it to 60. Remove the "#" sign to enable it.
- Save the file and restart the IMSS SMTP/Scanner services.

 
 http://esupport.trendmicro.com/support/search.do?cmd=displayKC&docType=kc&externalId=PUB-en-1035704

0
occreditAuthor Commented:
These two changes had fixed my issues.

1)- Go to &Program Files\Trend Micro\IMSS\ config folder.
- Open the tsmtpd.ini file with notepad.
- Search "IdleWaitingSecond=30" and change it to 60. Remove the "#" sign to enable it.
- Save the file and restart the IMSS SMTP/Scanner services.

 
 http://esupport.trendmicro.com/support/search.do?cmd=displayKC&docType=kc&externalId=PUB-en-1035704

2) Added the following parameter in the tsmtpd.ini file.

DNSAuthoritativeBitCheck=0
 

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
AntiSpam

From novice to tech pro — start learning today.