windows 7 user desktop folder contents hidden

Desktop folder contents visible when using Explorer and navigating to c:\user\username\desktop; but contents not visible on screen.  Single monitor configuration without extended screen
wscsysadminAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

YiHateuCommented:
Is this on a desktop or laptop?  If a laptop do you have a monitor attached? Is your laptop display open - if not open it and see if you see them there. May be too simple, but try to change your display to 800x600 apply and resize to the size you prefer.
0
shaynegCommented:
   1. Right click on a empty area of the desktop.

    2. To Show All Desktop Icons -

        A) Click on Show Desktop Icons to check it.

    3. To Hide All Desktop Icons -

        A) Click on Show Desktop Icons to uncheck it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
YiHateuCommented:
If you find the Desktop items are hidden and you like the clean desktop, but want easy access you can keep the items hidden on the desktop and add the Desktop as a toolbar.  This keeps your desktop nice and clean and all your desktop items in an alphabetical order which is accessible without minimizing all your windows plus you may have some items you don't want everyone to see on your desktop - like your password file that you might like easy access to :)
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

YiHateuCommented:
Oh by the way to add the Desktop as a toolbar - right click on the toolbar and select Toolbars - Desktop
0
pitonsCommented:
Try auto sorting icons!
or by name.
May be icons are outside the screen.

:D old joke... use to do that in school

0
B HCommented:
are you sure you're logged in as the right user?  in your case, "username"?
0
wscsysadminAuthor Commented:
The solution was completely correct, once the context menu had been restored.  The "Show icons..." context entry for the Desktop in the View menu was missing.  Using a restore point and rebooting restored the entry.  I suspect a corrupted registry entry associated with a utility that had been installed.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.