SEP Manager server no longer exists

I was tasked with moving SEP Manager to a new server at a customer site. I tried logging into the 'current' SEP Manager and could not log in. After looking through the SyLink.xml file I noticed that the SEP Server is a machine that no longer exists. Is there a way to install SEP on a new server without having to re-deploy to all of the clients?
adam2112Asked:
Who is Participating?
 
jhalapradeepCommented:
Hi,

Please use Sylink replacer utility instead of sylink drop:
http://www.symantec.com/connect/downloads/sylinkreplacer-tool-connecting-sep-clients-sepm

This will replace the sylink file on all the clients, you just need to run it from the new SEPM manager server.
-Choose the correct sylink.xml file and use it while running this utility.

Regards,
Pradeep Jhala
0
 
Hypercat (Deb)Commented:
Once you install the SEP Manager on a new workstation (make sure you use the same version as the version of SEP that's installed on your clients), you can use the Sylinkdrop tool to move the existing clients to the new server. Depending on what version you're running, take a look at this article and follow the instructions:
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007082009543848
Also here's a forum post that has some additional info:
http://www.symantec.com/connect/forums/sylinkdrop-300-users
0
 
Hypercat (Deb)Commented:
Another comment - the link to the Symantec Fileconnect website that is in the forum post won't work without a user name and password. I believe you have to call Symantec tech support to get access, but the remote script is very useful, even if you only have 10-20 users.
0
 
adam2112Author Commented:
Thanks, Hypercat. I notice in the article that this is for changing unmanaged clients to managed. These clients are managed....it's just that the server that managed them is now gone. Will this solution still work?
0
 
adam2112Author Commented:
Thanks. Tried both solutions and both worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.