Outlook Client connecting to Exchange problem

Having issues with clients using Outlook 2007
 
All users have Windows XP SP3 installed.
Running Exchange 2007 SP2 on clean installed Windows 2008 64bit Standard.
This is a fresh installed environment, basically all users are having issues with
Outlook 2007 connecting to the exchange server. They can connect fine and pull down
new emails send/receive fine except it keeps constantly popping up with a login username/password box when they open outlook.
If they enter their username and valid password it keeps coming back If they cancel it will keep coming back.
We have instructed users for the time being to just drag the box out of the way. Mail flows fine
without entering any information into this login box.
It is requesting that they login to the server which exchange is hosted on, sometimes it will change to "autodiscover.domain"
 
Even entering an administrator login will not remove this box. It is obviously not needed for pulling down
their individual mailbox as they can work fine if they drag the box to the side.
 
Have tried many fixes from Microsoft, changing SSL settings within IIS with no luck. Maybe there is a certain process that needs to be done in a correct order to remove this box. Or is it a feature of exchange that needs disabling that users do not require which keeps requesting a login.
This is within the network environment, not using Outlook Anywhere. Happens on all users.
Have read a few things about Exchange 2007 SP2 having this issue after SP1, but we did a clean install of SP2 so not sure whether that caused an issue.

Have tried with clients ranging from no service pack on Outlook 2007 to clients with service pack 1 & 2 on Outlook 2007
 
Wondering also would it be a compatibility issue between XP and Server 2008? Have not yet tried a Vista/Win 7 laptop in the domain environment to see if they get this issue.
 
Thanks.
ComPro-ITAsked:
Who is Participating?
 
ComPro-ITConnect With a Mentor Author Commented:
Thanks for the input above, however the issue in this scenario ended up being the proxy server filtering secure web traffic so outlook kept getting pop ups for authentication where no credentials would work.

Solution: apply group policy settings for all internet proxy settings to bypass the following three URLs:
servername.domain.com, autodiscover.domain.com, domain.com.

This enabled users to work perfectly while browsing the internet and then filtered the autodiscover using the proxy when they used there Outlook.
0
 
Alan HardistyCo-OwnerCommented:
0
 
ComPro-ITAuthor Commented:
just found that also, will have a read through. Any other ideas more than welcome.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Alan HardistyCo-OwnerCommented:
Did the solutions in the article help at all?
0
 
ComPro-ITAuthor Commented:
Looking through these details now, have been flat out the past week will keep posted.

thanks.
0
 
Alan HardistyCo-OwnerCommented:
We all need to lie down from time to time (LOL)!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.