VMWare 6.5 and Windows 2008 Server

Hello,

II have done it before but that was working, but now I installed VM Ware 6.5.4, that one is working, but when I try to install Windows Server 2008 I have the error after entering the product key:

"Windows installation has encountered an error and needs to restarted"

I have done the installation with an iso file, or dvd (more then once on lower speed for example) but still get the same error.

Does anyone the same experience and maybe a solution for it?

Davy_VK_72Asked:
Who is Participating?
 
Davy_VK_72Author Commented:
found the solution for this issue: add in the vmx file a new rule:

piix4pm.smooth_acpi_timer = TRUE
0
 
bleeuwenCommented:
I have run 2008 in vm 6.5 so i think it should work. Do you use the vmware "wizard"? Select the option (i will install the os later) and do it in the original setup. Does that works?
0
 
Davy_VK_72Author Commented:
It works here only without a licence/key code, but ok, it works now
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.