MAC printing in COLOR to PCL Only Printer?

I need to print IN COLOR from a bunch of Macs to a non-Postscript enabled Savin network printer. My best hope would be a standalone printserver device that would do the PS to PCL conversion (if such a thing is even possible) But I am open to other suggestions.
I installed a foo-matic <sp>  driver on one of the macs and got BW print, but couldn't get color. From what I have googled, Savin is doesn't play well with the foo-matic drivers when it comes to color.  I'm a windows shop and these are new to me so I appreciate any help I can get.  Replacing the printer is not an option.  
LVL 1
Salad-DodgerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

strungCommented:
Try downloading the Gutenprint drivers here:  http://gimp-print.sourceforge.net/MacOSX.php
0
Salad-DodgerAuthor Commented:
This printer is a Savin C3224 and doesn't show up in any supported printers list for GutenPrint or FooMatic. I can get it to print in B/W using the generic PCL printer, but I must have color.

There must be something wierd about this particular printer model. I even tried the Ricoh 3224c which should be the same thing but it also prints lots of nearly empty pages.

Now, I am assuming that I can just change drivers and print, do I have to reboot a Mac like I sometimes do in Windows to make the drivers take effect?
0
strungCommented:
I don't think you are going to get this working without installing the Savin Postscript module.
0
Salad-DodgerAuthor Commented:
I tend to agree, But having said that  . . .

I have sucess, but I can't understand why and I certainly I dont expect it to last.

I am using the LPD connection, the FooMatic RIP , the hpijs driver and the settings from a Xerox we have that has the PS module installed.
 
This is the strangest confabulation I have ever seen but I printed several color pages and they worked.

I'll post back in a few days if there are any problems.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.