this is in AIX5.3..I need a solution to this issue

I am trying to install Siebel...I have done many instalations of sebel  but  never got an error like this..This is siebel 8.1.1.0 on AIX 5.3..I have java installed with full permisiions and I have added the java path in my .profile correctly like I have been doing..but I get this error

/setupaix -is:javaconsole -console -args SS_SETUP_INI=********/siebel.ini
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
.........InstallShield Wizard

Initializing InstallShield Wizard...

Preparing Java(tm) Virtual Machine...
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
...................................
..............................
Running InstallShield Wizard...
The java class is not found:  run

Can you please provide me steps to fix the issue
The java class is not found:  run

I have java installed but still getiing this errror
java version "1.5.0"
Java(TM) 2 Runtime Environment, Standard Edition (build pap64dev-20090707 (SR10 ))
IBM J9 VM (build 2.3, J2RE 1.5.0 IBM J9 2.3 AIX ppc64-64 j9vmap6423-20090707 (JIT enabled)
J9VM - 20090706_38445_BHdSMr
JIT  - 20090623_1334_r8
GC   - 200906_09)
JCL  - 20090705



aixtutorialAsked:
Who is Participating?
 
woolmilkporcConnect With a Mentor Commented:
Hi,
are you logged in with the appropriate userid (sadmin, siebel...), not root?
If so, are all Siebel-specific variables unset (maybe except for SIEBEL_HOME)?
What is in JAVA_OPTIONS? Particularly pay attention to the classpath (-cp). There should be none configured! Best unset JAVA_OPTIONS completely, if present.
Some other pitfalls (maybe not related to your current problem) -
Did you clean up the shared library cache using "slibclean" (as root)?
Did you record your siebel.ini at another system? If yes, is this system comparable to the target system? (Java version, Java options, OS version, directory structure)?
If you modified this siebel.ini file - all  changes correct, no typos?
wmp
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.