Adtran 2 ptp config check

Can someone give me a quick router config check... this is 1 of the routers on the (2) PtP T1 circuits. Can you confirm I have load balancing and Fail over setup correctly. The LEC is difficult to deal with and im having some issues. Thanks!
!
!
! ADTRAN, Inc. OS version 15.02.00.E
! Boot ROM version 12.02.00
! Platform: NetVanta 3200, part number 1202860L1
! Serial number LBADTN0437AC015
!
!
hostname "Router"
enable password ******
!
!
ip subnet-zero
ip classless
ip routing
!
no auto-config
!
event-history on
no logging forwarding
no logging email
logging email priority-level info
!
no service password-encryption
!
username "admin" password "******"
!
!
no ip firewall alg msn
no ip firewall alg h323
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface eth 0/1
  ip address  172.16.30.4  255.255.255.248 
  no shutdown
!
!
!
!
interface t1 1/1
  description PTP-T1-0
  clock source internal
  tdm-group 1 timeslots 1-24 speed 64
  no shutdown
!
interface t1 1/2
  description PTP-T1-1
  clock source internal
  tdm-group 1 timeslots 1-24 speed 64
  no shutdown
!
interface ppp 1
  ip address negotiated no-default
  peer default ip address 172.16.29.2
  ppp multilink interleave
  ppp multilink fragmentation
  ppp multilink
  no shutdown
  cross-connect 1 t1 1/1 1 ppp 1
  cross-connect 2 t1 1/2 1 ppp 1
!
!
!
router rip
  redistribute connected 
!
!
!
!
!
!
ip route 0.0.0.0 0.0.0.0 172.16.30.1
ip route (localGW) 255.255.255.192 172.16.29.2
!
no ip tftp server
no ip tftp server overwrite
ip http server
no ip http secure-server
no ip snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
!
!
!
line con 0
  no login
!
line telnet 0 4
  login
  no shutdown
line ssh 0 4
  login local-userlist
  no shutdown
!
!
end

Open in new window

LVL 1
Bryan_GabrielAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gheistCommented:
You have PPP multilink. Check with your documentation to confirm that defaults include failure recovery in addition to already included "load balancing"

Or just unplug a cable while pinging www.yahoo.com
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bryan_GabrielAuthor Commented:
helped
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.