using yum to install lower version software

Hi Guys,

I have using remi repository to upgrade php5.1. to php.5.2, if if type yum --enablerepo=remi install php, it will install php 5.3, how can I install php 5.2 because i am facing some problem with php 5.3?

thanks
rawandnetAsked:
Who is Participating?
 
cjl7freelance for hireCommented:
Nope, you might need to build it from source. (of fix the issues with 5.3)
0
 
cjl7freelance for hireCommented:
You have to remove the old version, yum will always install the latest version if the pkg is installed.

After you have removed the rpm you have to run yum --enablerepo=remi install php-5.2 (or so)
0
 
rawandnetAuthor Commented:
do you know any repository that provice php 5.2 not 5.3, because on remi i can see only 5.3
0
 
rawandnetAuthor Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.