VM goes out of network .

Hi ,

I have strange problem , some servers that are in DMZ network , after automatic migration , it losts network communication.
- cannot even ping
- after restart its same
When i migrate VM to another host it goes alive ...


I suspect from Firewall for some reason but , its hard to prove ...
LVL 3
JeanPoLAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vmwarun - ArunCommented:
1.How many ESX Hosts do you have in a cluster ?
2.What type of storage are you using (NAS, iSCSI or FC SAN) ?
3.Is there a firewall between vCenter and ESX Hosts ?
JeanPoLAuthor Commented:
1. there is 4 hosts ...
2. SAN ( EVA )
3. No there is not .  
vmwarun - ArunCommented:
1.Have you enabled DRS or are you manually vMotioning them from one host to another ?
2.What version of ESX/ESXi (ESX 3, 3.5 or 4or ESXi 3.5 or 5) are you using ?
3.What version of vCenter are you using (2.5 or 4) ?
 
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

JeanPoLAuthor Commented:
1.I have DRS enabled  
2.ESX 3.5
3.vCenter 2.5
JeanPoLAuthor Commented:
Note: During this problem i can log on to machine , as OS it works fine but its like all connections to outside is dead.

jakethecatukCommented:
Have you checked all of your VM hosts networking to make sure that the DMZ network is configured correctly on all servers?

Are you using Distributed VSwitches or manually configured switches on each VM host?

If you manually vmotion the VM to the VM host that has the problem, do you lose network connectivity?
kugaconsultantsCommented:
I know this sounds silly, but have you checked the settings of the VM itself and made sure the DMZ network adapter is showing a checkmark next to Connected?  I had a strange issue when I would migrate a VM it would keep the checkmark to connect at startup but not Connected.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vmwarun - ArunCommented:
Out of the 4 hosts, if you have this issue on a single host, then you can isolate the issue and start checking the Networking policies at the Port Group level or at the VM Level.
JeanPoLAuthor Commented:
thx
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.