Explorer errors when Copying/Moving files

Hi there,

2 of our desktops have started coming up with this error when trying to copy or move files 'Faulting application explorer.exe, version 6.0.2900.5512, faulting module kernel32.dll, version 5.1.2600.5781, fault address 0x0000a93b.'

I have tried reformating and reinstalling Windows XP but the errors are still appearing.  This has also started on a third machine although less frequently.  The machines are all new Dell Optiplex systems so hardware faults seem unlikely.  Does anyone know what might cause this?

Thanks for any help.

Rob
LVL 1
robclarke41Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SteveIT ManagerCommented:
Strange that the problem remains following a format


Are you running the latest service pack ?
Have you tried disabling the antivirus
pekaboCommented:
replace the ram-module and try again.
robclarke41Author Commented:
I am on the latest service pack (SP3) although haven't tried disabling anti-virus.  I'm using a pretty standard ESET setup - how could this cause these errors?

I have tried replacing the RAM in all the machines but doesn't make any difference.
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

guru-patilCommented:
hi
   I think please change the CD then check it, might be due to problem with CD .
robclarke41Author Commented:
I am also getting lots of the following in the system log:
The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{0C0A3666-30C9-11D0-8F20-00805F2CD064}
 to the user ADROOT\STEVE SID (S-1-5-21-2204025105-3487550374-1757802846-1313).  This security permission can be modified using the Component Services administrative tool.

and also this once:
TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.

Can anyone help here?
johnb6767Commented:
" have tried reformating and reinstalling Windows XP but the errors are still appearing"

Errors occur before or after you start installing apps?
johnb6767Commented:
and "0C0A3666-30C9-11D0-8F20-00805F2CD064" looks like it is the Machine Debug Manager. I disable it usually....
dexITCommented:
Memory needs to be replaced.
robclarke41Author Commented:
Its now happening on all machines so is definately not a hardware issue.

It looks like a possible bug with windows, to reproduce:

Open Windows explorer (either by pressing Windows key and E or opening My Computer and clicking the 'Folders' button.
Once here expand one of the network drives and select a folder from the left hand pane.
Now click 'Edit', and the error seems to happen about 60-70% of the time

I need to do some more testing but this may be a problem with XP SP3
robclarke41Author Commented:
Turned out to be ESET smartsecurity

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.