Auto-Complete Addresses Outlook 2007

Hi, For some reason since I setup a new profile since the customer migrated to a new server, addresses do not auto-complete in the TO field when using Outlook 2007. Only addresses which have been used since the new profile has been created auto-complete NOT all contacts in the address book. All contacts are present. Is there a setting we are missing?

Kev
kiloelectronvoltAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

uescompCommented:
There is an NK2 file for outlook that stores all of the recent contacts, you would have to transfer that file into theirs in order for it to work properly.  Its in a hidden folder which is located here:

Under the user profile with the recent history you want go to AppData\Microsoft\Outlook\

In there should be an outlook file, copy it into another users profile and restart outlook then you recent contacts should all be there.
0
uescompCommented:
The above is for windows 7 refer to this article for more information:

http://msmvps.com/blogs/bradley/archive/2007/04/28/copying-nk2-files-from-one-system-to-another.aspx
0
Chris BottomleySoftware Quality Lead EngineerCommented:
Is there a setting I am missing, possibly :

"Ensure auto population of to/cc/bcc is enabled:
    Tools | Options | eMail Options | Advanced eMail Options | Suggest Names whilst Completing - tick checkbox to enable.

The names themselves are kept in the (hidden) .NK2 file.

Close Outlook then search for the *.NK2.   Either:
    Copy it as required or
    rename  it, (in case you need to revert) and when an addressee is added a new one should be created
    NOTE: The nk2 file must be named as per the profile in order to work

2003: C:\Documents and Settings\<username>\Application Data\Microsoft\Outlook folder, (Tools | Folders Options | View | Show hidden files and folders)
2007: C:\Users\<username>\AppData\Roaming\Microsoft\Outlook folder, (Organize | Folder and Search Options | View | Show hidden files and folders).

Check this MS site for 2003 details: http://office.microsoft.com/en-us/outlook/HA011394511033.aspx"

Chris
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kiloelectronvoltAuthor Commented:
This worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.