Samsung SNC Security Camera Remote Access

Hi,currently i am having SNC-B5395 and SNC--B2315.Now the issue ,i tried everything i could to make this camera live on the internet through dyndns url or samsung host url but failed to do.Not actually failed,because its able to load the samsung web access page on remote site,but the main capturing or video frame is not able to load.Both camera are mpeg4 and the only issue is.If we are accessing the camera through local area network ,it loads and works perfect on web access but if we try through dyndns,it fails.We tried everything,port forwarding and dmz,but nothing worked so far.Thank you.
LVL 12
ibrahim52Team LeaderAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Davis McCarnOwnerCommented:
First, get your WAN ip address from a system on the lan.  http://www.mywanip.com is handy for that.
Next, do Start -> Run -> CMD<enter> and, in the CMD window type PING <whatever your DYNDNS name is><enter>
You should get the same ip address on both.  As a note, most ISP's will only change your WAN ip about twice per year so you really don't need the DYNDNS; just run MYWANIP if it does.
Now, all of these cameras need an unsigned ActiveX and IE8, by default, won't even prompt you; it just blocks it.  Here is an excerpt from an Email to one of my clients:
Before they will work, we need to install the ActiveX control used to access the security cameras.  To do that, we need to temporarily reduce the security settings for Internet Explorer.   In IE, do Tools -> Internet Options.  On the Security tab, choose Custom Level.  Under "Download unsigned ActiveX controls", change it to Prompt.  Also change "Initialize and script ActiveX controls not marked as safe" to Prompt.  Click OK  twice to Exit.
Now, go to http://<ip address or dyndns name> and, when prompted, install the ActiveX control.
Once it works, you should go back to Tools -> Internet Options, the Security tab, and click the Default button to reset security settings.  This step is important as what they have us do to get it working is dangerous!
One last caution; most ISP's outbound traffic is 15-20 times slower than the inbound and leaving the cameras active in a browser can eat up most of that outbound bandwidth which people will seriously notice!
0
ibrahim52Team LeaderAuthor Commented:
Thanks for the detailed tutorial.But it was multiple port numbers had to forwarded.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.