Can't get 32bit color in RDP

I have an XP system that I am using to RDP to another XP system that is an XP VM running on ESX.  How do I get 32bit color? I've read some of the answer here, but still not working?

thanks
rdefinoAsked:
Who is Participating?
 
Vaidas911Commented:
From http://social.technet.microsoft.com/Forums/en-US/w7itprovirt/thread/9d3a4f46-1234-41a5-a79b-4a587412da4c :

Terminal services is where the 16-bit color depth limitation is imposed. You can make the following change (as per Ben Armstrong) in the virtual machine's registry to enable 24-bit color:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services]
"fDenyTSConnections"=dword:00000000
"UserAuthentication"=dword:00000000
"ColorDepth"=dword:00000004

Steve Jain says this is sufficient:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services]
"ColorDepth"=dword:00000004

If you disable Integration Components, you can get 32-bit color, but you'll lose the ability to publish an XP application to the Windows 7 desktop.
0
 
TomasPCommented:
Does the remote PC support 32 bit color?
0
 
rdefinoAuthor Commented:
yes it can. If I open teh ESX console for that system, it's running 32bit now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.