Microsof Word Page numbering

I have a document I want to have the first TWO pages with no page numbers (cover sheet & table of contents).

Microsoft Word 2003 SP3

How do I do that?
Richard KortsBusiness Owner / Chief DeveloperAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnHamlingCommented:
Put a section break in after the second page and set page numbering off for the first section
0
Richard KortsBusiness Owner / Chief DeveloperAuthor Commented:
To JohnHamling:

I can't figure out how to turn page numbering OFF in the first section (or ANYWHERE, for that matter).

Amazing how difficult they make it.

Thanks
0
dlc110161Commented:
At the end of the second page, insert a Next Page Section Break.
Place your cursor in the area where you have page numbering turned on.
On the HEader / Footer Toolbar, click the icon that says Same as Previous or Link to Previous. You do not want that turned on for Section 2.
Then move your cursor into first section and simply delete your page numbers. If you left Link to Previous turned on, then when you delete page numbers in the first section, it will automatically delete page numbering in the second section.

Hope that Helps
Dawn Bleuel
Word MVP
0
Exploring SharePoint 2016

Explore SharePoint 2016, the web-based, collaborative platform that integrates with Microsoft Office to provide intranets, secure document management, and collaboration so you can develop your online and offline capabilities.

Richard KortsBusiness Owner / Chief DeveloperAuthor Commented:
To dlc110161:

There is no "Header / Footer Toolbar".

This is Microsoft Word 2003 SP3.

It will NOT let me delete the page number in the footer in section one

Thanks
0
dlc110161Commented:
When you are in the Header / Footer section of a Word Document in Word 2003 and earlier, there is a Header / Footer Toolbar. You may have turned it off. From your View menu, locate Toolbars and place a checkmark next to Header / Footer.

Depending on how you put the page number in your document, it is very possible that the page number is embedded in a text box. You will need to delete the entire text box.

Dawn Bleuel
Word MVP
0
Richard KortsBusiness Owner / Chief DeveloperAuthor Commented:
To dlc110161:

There is no "Header / Footer Toolbar".

See attached.

Thanks
page-numbering-problem.jpg
0
jkunreinCommented:
I believe the toolbar is only visible when you are in the header/footer area itself.

Though, in 2003, you can bring up the header/footer by just clicking on "Header and Footer" (one down from where your cursor is in that screen shot.

Usually, this automatically brings up the Header and Footer toolbar.  If it doesn't, then you may need to add it from the View menu.
0
Richard KortsBusiness Owner / Chief DeveloperAuthor Commented:
To jkunrein, dlc110161:

See attached. I get this when I click Header / Footer in the view menu.

The "toolbar" is essentially worthless, it doesn't let me delete the page number. I tried it with the first section too.

Is there some way to just "turn off" page numbering alltogether? Maybe I'll just have to do it manually.

I'm actually shocked, I had NO IDEA it was so complex to do something so simple in Word.
page-numbering-problem1.jpg
0
jkunreinCommented:
You'll use the toolbar for restarting page numbers.  Based on your screen shots, here is what I suggest you do.

* Click on the page number and then delete it.  It is probably a "floating" page number, which means that it will be in a text box. Make sure you select the entire text box.  If it's not floating, then you should be able to select it like any other text and then delete it.
* Click on the Next header/footer button (third button on the second row in your screen shot).  This should take you to Section 3, which I assume is the third page of the document. If it's not, then you need to add a section break at the end of your second page.  
* Unclick the Same as Previous button (I forget what it's actually called) at the end of the first row. This establishes Section 3 as independent from Section 2, so anything you add to Section 3 will not be added to Section 2, as well.
* While you're in Section 3, click the button to add Page Numbers. You'll have some options, such as placement and number format.  I don't remember the exact steps (I'm on 2007 now), but there is a button to click (check for Options, maybe).  Choose the radio button to restart numbering.

You should now have "Page 1" on the third page, which is your third section.  I'm making an assumption here that you have a section break between the first and second page, since your page 2 seems to be on Section 2. Without seeing the rest of your document, I cannot say for certain.
0
jkunreinCommented:
I am attaching a quick sample of what your document should look like.  It may provide a useful playground for you to mess with so you can learn a bit more about headers and footers.  In general, I prefer to turn off Same as Previous on all my sections.  I'd rather go back through and link my headers/footers where appropriate.  It generally causes less headaches--as long as you remember that linking a section to the previous will delete whatever you have in that section. For that reason, I apply my page numbers from the top down.  In your example, I'd leave the first two pages alone and then in Section 3, add the page numbers (ensuring that Same as Previous is turned off).
EE-example.doc
0
Richard KortsBusiness Owner / Chief DeveloperAuthor Commented:
To jkunrein:

Now the problem has changed. I thought I had a section break at the end of the 2nd page.

I don't know how to determine if a section break is present.

I tried to insert a section break by using insert break, section break, next page. It inserts blank pages after page 2 & I CAN'T GET rid of them.

OK, I got rid of the Section breaks & blank pages.

For now, just tell me how to insert the section break & NOT a blank page.
0
jkunreinCommented:
The trick with section breaks is that you have to treat them like it's any other character.  For this purpose, I suggest working in Normal View.  You can choose this from the View menu.

In such a view, you should see a new graphic that extends across your page. The line is labeled as a section break, and it could be one that starts a New Page or an Odd Page or an Even Page or be Continuous.  Most likely, you have New Page, and I think that's all you're going to be working with in this document.  

The nice thing about Normal View is that you're not distracted by these blank pages.  It sounds like you probably have two Section Breaks in a row. Just remember that each Section Break starts a brand new page.  If you switch between Normal View and Page Layout View, you can gain a better understanding of how Section Breaks work.  

Based on your original question, it sounds like you would benefit from having only two sections (one Section Break).  So, remove any Section Break between pages 1 and 2 (if there is one).  You might want to add a page break or format the TOC header to start a new page.  Then, make sure there is only one Section Break after your TOC, which is what starts off your page 3.

You would then tinker inside your Headers and Footers. Make sure that Same As Previous is turned off for both Header and Footer in the section that begins your page 3.  Add your page number.  You may need to go back to the section (or sections if you have a Section Break between pages 1 and 2) that contains your cover page and TOC.  Delete any content within that header/footer.

I hope that makes a bit more sense.  In general, I love working in Normal View for my work, as it lets me see how the text works, especially with paragraphs and section breaks.
0
jkunreinCommented:
Incidentally, if you are able to upload your document (stripping out confidential information), one of us could take a look at it and see if we can find the source of your confusion.
0
Richard KortsBusiness Owner / Chief DeveloperAuthor Commented:
To jkunrein:

Thanks for all your help.

Unfortunately, it DOES NOT work. I am working in normal view, I got the section break to work.

But no matter WHAT I do the page numbering insists on being in both the first & second sections.

I can use Header / Footer to delete it in the first section, it is deleted throughout. I can have it deleted, try to insert it in the 2nd section & tell it NOT to inherit from the first, it goes back & inserts page numbers in the first section.

Attached is the document with sensitive section removed.

If you could figure it out & "get it back to me", that would be great.
Full-Proposal.doc
0
jkunreinCommented:
For some reason I cannot upload the new document.

But I see the problem.  I probably was not clear about how headers and footers are treated as two different areas. I had assumed your page numbers were in the header, so I spoke as if that were the case.

Since I can't give you back the document, I'll outline what you need to do.
* Go into your headers and footers.
* Go to section 2.
* Make sure your cursor is in your footer. You should see something like "Same as Previous." Click on the button to turn this off (looks like you did this for the header).
* Go to Section 1 and select the page number. There seems to be a text box over it. Delete the text box first and then delete the number. This seemed a little funny to me, so maybe it's a 2003/2007 difference. Just be aware that you might have to take a couple of steps here.
* Go to section 2 and make sure it still says page 1. Looks like you were able to restart the numbering just fine, so you shouldn't have to do anything here.

I hope that helps. I'm sorry I can't upload the document. My firewall has been tweaked lately, so this may disrupt all my uploads.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Richard KortsBusiness Owner / Chief DeveloperAuthor Commented:
That did it, it AMAZES me that something as widely used as Word is so difficult for such a simple task
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.