Sonicwall TZ 180W configuation help IPOD

I have a Sonicwall TZ 180W in my home that despite my limited IT abilities is functioning well. I have two laptops that I use in the home that at first were a real problem to connect. Specifically, every time I wanted to connect I had to sign on to the Sonicwall appliance and I would get kicked-off repeatedly. Somehow, these two laptops can now connect without signing on and it is a pleasure. I'm not sure how I accomplished this but I THOUGHT that I did so by turning on MAC filtering and registering there MAC addresses as "allowed".

I now have an IPOD with wi-fi that I also want to connect to the wireless network. I have added its MAC address to the allowed list. However, I am still being asked to log on through the Sonicwall and I am kicked-off every time I browse to a new website. How do I set this up so that I can connect the IPOD without needing to log on??
rnsiegfriedAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jlwcciCommented:
Can you post your LAN and WLAN information, as much as possible? Also do you have any rules from WLAN to WAN for web traffic? I wouldn't imagine you do, but just making sure.
Also, are you using any of the content filtering / security services?

Thanks
0
ClintSwineyCommented:
You could go into the Wireless settings in the TZ180 and turn off MAC filtering and any other security. Just leave a WPA password. That will secure your home network quite well and will allow the clients to connect without trouble.
0
digitapCommented:
MAC filtering shouldn't require you to sign-on.  It just simply means that the SW won't allow you to connect unless the MAC is in the allowed list.  I think you've enable wireless guest services.  Network > Zones > WLAN > Guest Services.  The Enable Guest Services tab is probably selected.  Remove the check box and this shouldn't require you to sign on.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
digitapCommented:
glad i could help and thanks for the points!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Hardware

From novice to tech pro — start learning today.