Two entries for windows vista on boot screen.

I have recently reinstalled vista on a laptop, and now have a double choice of windows vista at boot time, the first of which I select and the system starts up fine.

how do I get rid of this choice so the system just boots to the vista ?

This was a clean install of vista, with the drive formatted beforehand so i dont understand why there is a choice :-)
Europa MacDonaldChief slayer of dragonsAsked:
Who is Participating?
 
Ady FootSharePoint ConsultantCommented:
From the Microsoft website:

1.Open System by clicking the Start button , clicking Control Panel, clicking System and Maintenance, and then clicking System.

2.Click Advanced System Settings.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

3.Click the Advanced tab, and then, under Startup and Recovery, click Settings.

4.Under System startup, in the Default operating system list, click the operating system that you want to use when you turn on or restart your computer.

You can change the time that this list is displayed to just 1 second and then the system will boot straight to Windows.

Regards,

Ady
0
 
edmundssCommented:
You can also set the default time if you want it to show or not!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.