End-user missing emails in Outlook 2007

Out of all the users on my domain, I have only one that has been complaining about emails that are missing from their mailbox. The behavior seems to be random and doesn't happen too often. I have checked the message tracking logs in Exchange 2007 and according to the logs, the emails should be in their mailbox. But when I check their mailbox in Outlook, the emails in question are not there.

I have made sure that the user has no rules in Outlook that would delete these emails and they don't. The emails are not in their junk email folder nor the deleted folder. Nothing seems to be making sense. Anyone have any ideas on what this could be?

We are running Exchange 2007 as the server with Outlook 2007 in cached-mode as the client.

Thanks in advance.
it4petsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

davorinCommented:
Maybe you can try to disable cached mode, restart outlook and enabe cached mode again. Do you see the missing mails in OWA?
0
it4petsAuthor Commented:
The missing emails are also not in OWA.
0
ajwukTechnical Consultant / Project ManagerCommented:
I've found this is often caused by the junk email filter in Outlook automatically deleting email it decides are spam rather than putting them in the spam folder. Is the following checked...

From Outlook... Tools > Options > Junk Email > "Permanently delete suspected junk e-mail"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

it4petsAuthor Commented:
Thanks davorin and ajwuk for the responses. I just found out that the user is not here today so I can't view her settings locally. Granted I could just reset her password but she is a director and is probably not wise to do right now.

I will take a look at both of those things once she is back in the office and let you know what I discover. Thanks for the help!
0
ajwukTechnical Consultant / Project ManagerCommented:
You could assign yourself Full Access permissions over her mailbox and open it as an additional mailbox in your Outlook client. Then click into the junk mail folder and choose Tools > Recover Deleted Items. If you see the missing emails there you can be sure that Outlook is permanently deleting the email as junk and change the setting when she's back in tomorrow. That's if you're bored today. :)
0
it4petsAuthor Commented:
So this morning I was able to get on as the user and sure enough, she had that 'Permanently delete suspected junk e-mail' option checked. I'm confident that is what was causing this little mystery. I'm surprised I didn't find that option myself during my own troubleshooting. Thanks ajwuk!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.