server 2008 share

I have a server 2008 connected to a domain being used as backup storage.  I have a windows server 2003 just in a workgroup that needs to backup to the 2008 server.  I cannot connect to the share on the 2008 server from the workgroup.  Any computer inside the domain can connect without issues.  The firewall on the 2008 is disabled and it can connect to the server in the workgroup.  I am not able to add the 2003 server to a domain due to the applications installed.
mdkitchellAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

uescompCommented:
you should be able to connect, try backdooring the server as in open up the run command and type: \\servername, where servername is the actual name of the server.  It should prompt you for administrator credentials to be able to access it.  Provide the admin credentials and then you should be able to see the shares.
0
mdkitchellAuthor Commented:
It pulled the server up and I can see the shares.  When I double click on the share it says
"\\server\share is not accessible.  You might not have permission to use this network resource. Contact the administrator of this server to find out if you have permissions.

Access Denied."
0
NJComputerNetworksCommented:
is file sharing turned on?  check in Control Panel...
4-27-2010-1-54-11-PM.png
0
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

NJComputerNetworksCommented:
you can also look at the security log (in event viewer ) of the server to see exactly why access is being denied...  You might get some more information by examining event viewer of the server.
0
mdkitchellAuthor Commented:
Yes file sharing is turned on, network discovery is custom.  There is nothing in the event logs on the 2k8 and about my 2k3 server being denied. I can login from the 2k8 server to the 2k3 server without it asking for permissions.
0
NJComputerNetworksCommented:
(services )turn off firewall (just a test)... also temp disable antivirus

0
mdkitchellAuthor Commented:
No antivirus yet, and the firewall is diabled from the services.
0
NJComputerNetworksCommented:
oh... I see whats happening...

Instead of browsing to the server...map a drive...

You need to map a drive first... and use the connect as other user
4-27-2010-2-08-00-PM.png
0
NJComputerNetworksCommented:
the reason is that the local user account on the windows 2003 server does not have rights to the windows 2008 server...  The windows 2008 server does not allow anonymous type logins... (like Windows 2003 did).  Therefore, you need to map a drive (or be joined to the domain and authenticated to connect)  its the additional security of 2008 causing these symptoms I think.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gmbaxterCommented:
NJComputerNetworks has the ideal solution - create a domain user for backups and use the credentials with a mapped drive as he has described.

I would be tempted to map the drive as a startup script on the 2k3 server as the "Reconnect at logon" check box doesn't always work.

net use Z: \\SERVER\Folder /user:domain\username password

Then simpley point the backup jobs at the Z:\ mapped drive
0
mdkitchellAuthor Commented:
Thank you for your help.   I am running Acronis backup so I had to map the drive first.  Then in the software connect to that server using unc path.
0
NJComputerNetworksCommented:
yeah... i thought that might be the case.
0
NJComputerNetworksCommented:
(though you should pay a little bit more attention when assigning points)
0
mdkitchellAuthor Commented:
i appologize for that, trying to find a way to fix.
0
mdkitchellAuthor Commented:
Sorry about my mess up. Thanks for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.