ASP.NET GridView header text blur when Gridview property 'Enabled' = false

I lock down a GridView on my ASP.NET site after a user makes a change by setting the Gridview property 'Enabled' = false.  For some reason, the header text is blurring when this happens.  I can't find anything on the internet about this... any ideas?
jamesdean666Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

guru_samiCommented:
Can you share the code where you are setting enabled=false?
0
guru_samiCommented:
Sorry ....you mean you are disabling entire gridview or just one record // and can you share the screenshot of what you are seeing...
0
GlobaLevelProgrammerCommented:
you are doing this through the Properties Explorer..did you not want to enable the state of the control?
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

jamesdean666Author Commented:
This is the code:

this.gvClientAddress.Enabled = false;

I can't share the screenshot as it is client sensitive information... in the header that blurs, I have a black background with white text... the text get fuzzy once I set the Gridview property with the line of code above.
0
guru_samiCommented:
I think if you disable GV ..header will also be disabled as it is considered a row of GV...
My be you might want to loop through GV DataRows and disable individually
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jamesdean666Author Commented:
YAHTZEE....  That works great, thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.