Users are losing connection to server resources, speed of the network is severly degraded, Event ID 6004 logged on Windows 2003 Std SP2 server

The following event ID is popping up hundreds of times a day. Users are complaining about slowness in network resources, getting disconnected from shares, etc. This is the only error on the server. It's a simple single server AD environment, with one networked application, file sharing, and print services.

Event Type:      Error
Event Source:      EventLog
Event Category:      None
Event ID:      6004
Date:            4/27/2010
Time:            2:28:06 PM
User:            N/A
Computer:      MAIN
Description:
A driver packet received from the I/O subsystem was invalid.  The data is the packet.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 0c 00 e0 00 0e 00 00 00   ..à.....
0008: 2a f4 2c 61 37 e6 ca 01   *ô,a7æÊ.
0010: 40 00 00 00 00 00 00 00   @.......
0018: 00 00 00 00 04 00 4e 00   ......N.
0020: 00 00 00 00 cb 0b 00 80   ....Ë..?
0028: 00 00 00 00 10 00 00 c0   .......À
0030: 00 00 00 00 00 00 00 00   ........
0038: 00 00 00 00 00 00 00 00   ........
0040: 4d 00 52 00 78 00 53 00   M.R.x.S.
0048: 6d 00 62 00 00 00 5c 00   m.b...\.
0050: 44 00 65 00 76 00 69 00   D.e.v.i.
0058: 63 00 65 00 5c 00 4c 00   c.e.\.L.
0060: 61 00 6e 00 6d 00 61 00   a.n.m.a.
0068: 6e 00 52 00 65 00 64 00   n.R.e.d.
0070: 69 00 72 00 65 00 63 00   i.r.e.c.
0078: 74 00 6f 00 72 00 00 00   t.o.r...
0080: 4d 00 41 00 49 00 4e 00   M.A.I.N.
0088: 30 00 00 00 4e 00 65 00   0...N.e.
0090: 74 00 42 00 54 00 5f 00   t.B.T._.
0098: 54 00 63 00 70 00 69 00   T.c.p.i.
00a0: 70 00 5f 00 7b 00 35 00   p._.{.5.
00a8: 31 00 46 00 30 00 31 00   1.F.0.1.
00b0: 41 00 46 00 42 00 2d 00   A.F.B.-.
00b8: 30 00 42 00 43 00 31 00   0.B.C.1.
00c0: 2d 00 34 00 36 00 36 00   -.4.6.6.
00c8: 31 00 2d 00 41 00 37 00   1.-.A.7.
00d0: 30 00 42 00 2d 00 41 00   0.B.-.A.
00d8: 36 00 46 00 41 00 00 00   6.F.A...
LVL 1
mhdcommunicationsAsked:
Who is Participating?
 
NarendraGCommented:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q171332

one more impotent  point u must check is Antivirus also can cause this problem some times

Please update your antivirus with latest patches and updates.

Worst case remove your antivirus and try

0
 
mhdcommunicationsAuthor Commented:
I'm not sure why this was put in the Watchguard Firewall Zone, but it should not be there.
0
 
mhdcommunicationsAuthor Commented:
AV update fixed the issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.