How to get .oft file to open from share with Outlook2003 sp3

I have .oft forms stored on network share. They open with a shortcut and Outlook2003 SP1 just fine. With SP3 they typically don't open giving this error "The custom form could not be opened. Outlook will use an Outlook form instead."  The band-aid is to copy the form locally and open it through - Tools-Forms.... I have one machine with the same service pack that is actually working....????. Does some one have a clean step by step, to do registry changes or whatever is necessary to allow this old behavior? These are use company wide, so utilizing a shared copy is the best way to ensure versioning is correct....
GrizzlerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GrizzlerAuthor Commented:
http://support.microsoft.com/kb/907985   Refers to Registry keys to change to allow behavior..
I answered myself....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.