Backup Exec 12.5 very slow to tape after OS re-install

I had to re-install windows 2008 32bit on my server to fix iSCSI issues I was having. I then re-installed Backup Exec 12.5, Sp3 and all patches. Disk backups work fine, but the weekly tape that picks up from disk has dropped from 1,500mb/min to 5mb/min! Symantec support has been useless...we've re-installed the Adaptec Ultra 320 drivers, tried both the updated symantec and HP drivers for the tape drive...nothing seems to help...very frustrating. Fix one issue and break something else. It has to be a driver issue or software setting since none of the hardware has changed. Robotic library is an Arcvault 24 LTO4. Connected via SCSI cable, running backups locally on the media server where our disk backups are stored, so no network involvement.
nocalertsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dovidmichelCommented:
ck to see if the Adaptec controller is sharing an IRQ with something else.
if there is anything else on the Adaptec remove it and try it again.
verify the Adaptec bus is still properly terminated.
0
nocalertsAuthor Commented:
Not seeing any conflicts, maybe I'll remove the SCSI card and re-add it just to see what happens.
0
dovidmichelCommented:
I'm sure you have tried different tapes.

I'm an expert with tape but not with BE itself, so I can't tell you where to look but I'm assuming that either under the database device info or reports it is possible to check for soft or recovered errors. These are failures to write data which after retrying it works. Because it eventually wrote the data the job does not fail, but each time it happens throughput suffers. LTO should not have any of these, so if there are time to ck with hardware support.

Don't bother cleaning the drive, LTO drives should be cleaned only when the drive requests.

Start the job and monitor it to see if the throughput starts out high and then goes down and down.

Try a backup to tape but of different data, different data local to this system and also data residing on another system. Could be the problem is related to moving data off the source volume.

Speaking of which the % of free space and fragmentation on the source volume.
0
nocalertsAuthor Commented:
Threatened Symantec and got a 2nd tier support engineer that helped me fix the issue, removing all devices and drivers and then installing fresh did the trick.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.