• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2253
  • Last Modified:

Getting Error Rendering Control using SharePoint List Toolbar on Data View Web Part

I inserted a Data View Web Part in my site.  I am using this WebPart to access a List from a different site.  This is working.  I receive "Error Rendering Control - Unnamed 1 - An error occurred while fetching preview" when I try to show the SharePoint List Toolbar on the WebPart.  Has anyone seen this?  
Error.png
0
obautista
Asked:
obautista
1 Solution
 
Ivan PadabedDirector, Technology SolutionsCommented:
I received the same error several times. looks like cross-site queries doesn't not support SPD previews. I didn't pay attention to it while it is actually working on production site.
0
 
Ethan_GreenbergCommented:
Where's the solution?
0
 
GroceryGuysCommented:
Agreed, have same issue.. where's the solution?
0
 
colonelblueCommented:
Any gurus out there with a solution please?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now